Page 1 of 1

Error when applying Harry's Filters

Posted: Sat Apr 10, 2004 9:22 am
by brylyn1979
For some reason I get an error every time I want to apply Harry's Filters.

This is the message I get: Filter Meister runtime exception. Memory access violation.

Some specifications are:
ds = 0X0023
es = 0X0023
fs = 0X003B
gs = 0000
ss = 0X0023
cs = 0X001B
eip = 0X00A4F1862
eflags = 0X00010287
esp = 0X0012CFCC

Posted: Sat Apr 10, 2004 9:24 am
by brylyn1979
What does the info bove mean, and is there a way to get it back to work again, because it worked just fine a couple of days ago. It started to give problems with wallpapers a while ago already, but I was able to get it to work with small pictures, like banners, but now it doesn't work at all anymore.

Can someone help me please?

Posted: Sat Apr 10, 2004 1:25 pm
by HaraldHeim
Are you using Version 3 of Harry's Filters? What graphics application are you using?

Posted: Sun Apr 11, 2004 9:20 am
by brylyn1979
I totally forgot to tell you that when I posted yesterday. But the problem is solved already. After posting I found out about a newer version (3.0), so I installed that one and it's working perfectly in all my programs where it can be used. Thanks anyway for responding so quickly.