PluginCommanderLite last version doesn't start

Comments and discussions about Plugin Commander
dinasset
Plugin Novice
Plugin Novice
Posts: 2
Joined: Sun May 04, 2014 10:22 am

PluginCommanderLite last version doesn't start

Postby dinasset » Sun May 04, 2014 3:02 pm

Just received last news and decided to install the updated version of the PluginCommanderLite.
This is my "story":
1.step
after the successful installation, I clicked on the icon and started the program. It didn't seem to work correctly (at least to me, for instance whichever image I selected which was jpg sent me a message that it had to be...jpg!!!)
I tought that there could be a conflict with the previously installed version.
So, I came to..
2.step
decided to have a clean installation of the new version. Uninstalled what was in the system (including removing the folder itself after the uninstallation) and reinstalled the new version.
No errors, installation successful, but clicking on the icon the program does not start (no errors, no loops, nothing, simply doesn't react to the click).
I tought it was necessary to include the additional files under "interfac", so I went to
3.step
downloaded the zipped file and unzipped the content into "interfac"
clicked again on the program icon but still it does not start.
Verified that it was installed with the "run as administrator" property: it was.
At this point I don't know what else to do to get it run: should I maybe go back to the previous version?
I have a Windows 7 32-bits updated to the last windows patches.
Can you Harald help me?
Thanks a lot!

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: PluginCommanderLite last version doesn't start

Postby HaraldHeim » Sun May 04, 2014 11:25 pm

Sorry to hear about your problem. You should at least restart Windows and try running it again. If that does not help, uninstall it and install it again and restart Windows before running it.

dinasset
Plugin Novice
Plugin Novice
Posts: 2
Joined: Sun May 04, 2014 10:22 am

Re: PluginCommanderLite last version doesn't start

Postby dinasset » Mon May 05, 2014 8:47 am

Thanks Harald.
Following your instructions I did the following:
1-try to launch it again after a reboot : nothing happened
2-uninstall it
3-cleaned the folder
4-redownloaded from the PluginSite, but this time from the site 2 instead of site 1
5-reinstalled
6-restarted the computer
7-PluginCommanderLight now starts!
So, I don't know the reason, but everything is good when it ends well.
The only difference with yesterday was the download site of ThePluginSite.
Maybe from site 1 it's only a version for Windows 64-bits?
Anyhow, thanks a lot.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: PluginCommanderLite last version doesn't start

Postby HaraldHeim » Mon May 05, 2014 8:57 am

Nice to hear that it works now. Both download sites contain the same file, so that is not the reason why it worked.


Return to “Plugin Commander”

Who is online

Users browsing this forum: No registered users and 4 guests