Maybe I can finally get some help here!

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
Joanna
Plugin Novice
Plugin Novice
Posts: 3
Joined: Mon Apr 01, 2002 1:00 am

Postby Joanna » Thu Jan 01, 1970 1:00 am

Hello... I am having major problems with my plug ins.
Any help would be most appreciated.
I'm using PSP7.

I downloaded the necessary dll and mv files I needed.
I created a file called "plugins" and sub folders named "filters" and "toys".
I downloaded all the plug ins I wanted to use to these sub folders.
I went into PSP7 and clicked on file/preferences/file locations and then clicked on the plug ins tab.
There are three text areas for me to use to upload plug ins... I browse each of them and upload the ones I want to use.
When I go back into PSP7, they all show up, but when I go to use them, I get a message telling me either files are missing or I did it wrong.
FLAMING PEAR ALWAYS works for me, but there are other plug ins I am dying to use.
What am I doing wrong?
Where are the dll and mv downloads supposed to be stored? PLEASE HELP I've been running in circles with this problem for weeks now and growing more and more frustrated.
Another issue I don't quite understand is let's say I download 5 freebies from Flaming Pear. Well, under the plug in tab there is only space to upload three at a time right?
So I do. and they work fine.
HOWEVER, when I go back into the browse to upload the rest of them, the new ones show up and the ones I just uploaded go away.
Shouldn't I be able to have them all show up under my effects?
Please help, I am getting really frustrated.
As I am very familiar with computers and graphics, when it comes to files and downloading, I need step by step instructions and the ones I've read so far don't seem to be working.
Much thanks to anyone who can help solve this problem for me.

SyneRyder
Plugin Power User
Plugin Power User
Posts: 5
Joined: Mon Apr 01, 2002 1:00 am
Location: Perth, Australia
Contact:

Postby SyneRyder » Thu Jan 01, 1970 1:00 am

Which plugins are you wanting to try, Joanne? It might be easier to give a step by step guide if I know which plugins you're having trouble with.

One thing I would double-check, in PSP's File->Preferences->File Locations dialog in the Plug-ins tab, have you checked "Include sub-folders when searching for plug-ins" at the top? This could cause some of the plugins you've installed not to appear if you haven't.

Just because PSP7 lists 3 directories here, does not mean you are limited to three plugins. I created a C:Program FilesPlugins folder, and listed this in the PSP7 Plug-ins tab. I then store all my plugins in sub-folders of that directory, eg my Softener plugin is stored in C:Program FilesPluginsSoftener. If the box I mentioned above is checked, PSP7 will search all the sub-folders and find all my plugins.

I hope I haven't confused you more :smile: If that doesn't help, can you tell us a plugin that you're having trouble with and we can write a step by step guide for you?
Kohan Ikin / <a href="http://www.namesuppressed.com/design/">namesuppressed</a>

SonadorAriella

Postby SonadorAriella » Wed Jun 12, 2002 7:28 am

Joanna,

You may be missing a .DLL file. Maybe, and this is off the top of my head as I use PS now. "Msvcrt10.dll".

If so, type that into a search engine, download it to your Windows>Systems Folder. Then open PSP and all should be well.

More info really is needed...I'm having a guess here, but one that comes from having had similar problems with PSP.

-Ariella

Susan
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Sat Jun 29, 2002 1:17 pm
Contact:

Maybe This Will Help

Postby Susan » Sat Jun 29, 2002 1:28 pm

I realize this is in response to an old post but it might help someone else.

After a hard drive failure, I only installed PSP, Painter and PI7. I did not re-install PS. To my surprise I found many of my absolute favorite filters no longer worked and received the same errors as Joanna did. I downloaded plugin.dll and installed it in my Windows directory and made sure I had Msvcrt10.dll. After installing plugin.dll all my plugins worked again.

What I found out was any Adobe graphics program will automatically install plugin.dll so without an Adobe program, it seems the plugins will no longer work.

Hope this helps!

Susan


Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: No registered users and 4 guests