Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


Expert Mode Reset

FocalBlade specific discussions

Expert Mode Reset

Postby fodoze » Wed Mar 31, 2004 5:55 pm

I generally use Focalblade (1.02b) in Expert mode, but have noticed that sometimes when I click on the Reset button to return it to the default settings, the settings do not return to the defaults. In particular, even though the Auto Sharpen dropdown returns to the Medium Sharp setting, the actual Sharpen slider will not return to its default location. Often it goes to zero, sometimes to a very high setting (over 500).

Is this a bug? Is there a fix?
fodoze
 

Postby HaraldHeim » Wed Mar 31, 2004 7:28 pm

Pressing Reset will set the three Auto setting to their default values. These auto setting analyze the image area in the preview and set the Sharpen sliders accordingly. If the image that is displayed in the preview is very soft, the Sharpen sliders will receive a very high value. If the image is very sharp or noisy, the Sharpen slider will have a very low value.

So I don't think this is a bug. If it was a bug I would have noticed it. Anyway, I guess there will be some kind of Save Default button in the next version that will let you save your own default setting and apply it when hiting Reset.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3158
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Postby fodoze » Thu Apr 01, 2004 5:04 am

That makes sense to me -- I didn't understand how it worked. I like the idea of a Save Default button, though, in case the preview window hits a non-typical portion of the image.

Thanks!
fodoze
 


Return to FocalBlade

Who is online

Users browsing this forum: No registered users and 0 guests

cron