Remember PSE 1.0....

Comments and discussions about Adobe Photoshop
cpl_hayes
Plugin Novice
Plugin Novice
Posts: 2
Joined: Mon Nov 01, 2004 8:13 pm

Remember PSE 1.0....

Postby cpl_hayes » Mon Nov 01, 2004 8:15 pm

Well, I JUST got 2.0, I upgrade need vs want. I got 2.0 dirt cheep. My question is should I upgrade to 2.0, does anyone REMEMBER, loss of certain functions, tools, ect. AND! Should I install in the 1.0 area? Thank YOU in advances for ANY reasonable responce. I ask, beacuse I have built-up 1.0 so perfectly for my needs I don't want to loose anything. Heck, even some PS 6 & 7 stuff works on my PSE 1.0.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3325
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Tue Nov 16, 2004 12:20 pm

You should at least consider doing parallel installation of PSE 2, so that you still can use PSE 1 if you need to.

Did Adobe put any limitation into Version 2? Can anyone tell?


Return to “Photoshop”

Who is online

Users browsing this forum: No registered users and 4 guests