Eyecandy 3.1...Not working in PSP9

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
dancingzira
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Wed Jan 09, 2008 8:36 pm

Eyecandy 3.1...Not working in PSP9

Postby dancingzira » Wed Jan 09, 2008 8:39 pm

I heard that I have to download a patch or something to make eyecandy 3.1 work in my PSP9. Where do I find this patch, exactly? I went to the Corel website but there are SO many patches there and its fairly unspecific as to which one I need. Thanks!

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Jan 10, 2008 1:22 am

I think you need to get the latest PSP 9 update from the Corel website. The 9.02 update I think.


Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: Google [Bot] and 6 guests