Photoshop Crashes with FocalBlade on Mac

FocalBlade specific discussions
RickMea
Plugin Novice
Plugin Novice
Posts: 2
Joined: Sun Apr 05, 2009 7:09 pm

Photoshop Crashes with FocalBlade on Mac

Postby RickMea » Sun Apr 05, 2009 7:37 pm

After using FocalBlade with great satisfaction with Photoshop on a Mac for some time, Photoshop has commenced to crash my machine in Expert mode when attempting Auto Sharpen, Heavy setting or Auto Surface, Medium setting. This happens when the selection is attempted, with the Auto previewer on or off, and is not specific to one image. Rebooting doesn't help. I am unaware of any recent changes of consequence to my system that might account for this behavior.

Any advice would be greatly appreciated.

FocalBlade 1.0
Mac OS 10.5.6, 2.4 GHz Intel Core 2 Duo
Photoshop CS3 v. 10.0.1
4 GB ram, 2.3 GB free
392 GB disk space free
Typical image size 220 MB, 8-bit.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sun Apr 05, 2009 10:35 pm

Do you mean with "when the selection is attempted" that you try to draw a marquee in the preview?

If the problem did not occur before, something must have changed. Please go to the FocalBlade folder inside the Plug-Ins folder. Please delete the FocalBlade.ini file and run FocalBlade again. Does the crash still occur?

RickMea
Plugin Novice
Plugin Novice
Posts: 2
Joined: Sun Apr 05, 2009 7:09 pm

Postby RickMea » Sun Apr 05, 2009 11:31 pm

That fixed it. Thank you so much.

Since you asked, "when the selection attempted" referred to highlighting, for example the "Medium Texture" option under "Auto Surface".

I will read up on .ini files. Might eliminate some requests for help in the future.


Return to “FocalBlade”

Who is online

Users browsing this forum: No registered users and 4 guests