Download not found

Comments and discussions about Plugin Galaxy
sara2
Plugin Power User
Plugin Power User
Posts: 5
Joined: Mon Jul 10, 2006 8:29 pm

Download not found

Postby sara2 » Mon Jul 10, 2006 8:43 pm

Ijust downloaded the Plugin for Plugin Galaxy, and I have checked under "file, preferences, file locations" and that is exactly where it was downloaded to, but Plugin Galaxy is not there. I have no idea where it went to, but nothing shows in my plug ins. Why is Plugin Galaxy not coming up in my Plugins? I have never had this problem before, I am running PSP 7.0 Tenth anniversary edition which has eye candy, Flaming Pear, and Virtual Painter included on it. I don't understand why I am having problems with Plugin Galaxy. Its not like I haven't downloaded other plugins before. But as I said, for some reason Plugin Galaxy just won't show up.

I had PG installed on my old computer before the motherboard went out and I lost everything (the computer shorted out my harddrive somehow and I lost everything that was on my hard drive at the same time I was told). So I was hoping to get Plugin Galaxy back on my computer, but it seems like it's not meant to be.

Thank you for any help I can get with this.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: Download not found

Postby HaraldHeim » Tue Jul 11, 2006 11:49 am

sara2 wrote:Ijust downloaded the Plugin for Plugin Galaxy, and I have checked under "file, preferences, file locations" and that is exactly where it was downloaded to


Sounds like you didn't install Plugin Galaxy and only placed a path to the installation file in PSP. If I am correct, please double click the downloaded file to run the installation.

sara2
Plugin Power User
Plugin Power User
Posts: 5
Joined: Mon Jul 10, 2006 8:29 pm

Postby sara2 » Wed Jul 12, 2006 2:54 am

hi, I tried installing it again, and this time where it says "show extracted files" I left that there, and I looked to make sure it was there, and it was, so I reopened PSP 7 and opened up a picture to try it on, and its still not there. For some reason its just not coming up. I don't understand why its not working for me.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Wed Jul 12, 2006 11:29 am

sara2 wrote:I tried installing it again, and this time where it says "show extracted files" I left that there


Sorry, I have no idea what you mean with that sentance.

Anyway, did you look for "The Plugin Site" sub menu? That's were the Plugin Galaxy plugins are located.

sara2
Plugin Power User
Plugin Power User
Posts: 5
Joined: Mon Jul 10, 2006 8:29 pm

Postby sara2 » Thu Jul 13, 2006 4:39 am

when I do properties for what I downloaded, this is what is says:

Pg150DEMO.zip

I assume thats what is the Plugin galaxy zip, which I then unzipped and installed in the plugin for my PSP.

As for the other thing I mentioned, you know when you unzip something a box will come up saying

"Extraction complete, Files have been successfully extracted from the ZIP archive.

Files have been successfully extracted to the following directory:

C:\Program Files\JascSoftwareInc....\Plugins

To see your extracted Files, check the box below:

___ Show Extracted Files
Press Finish to Continue

Back Finish Cancel

Thats what I was referring to. Sorry for the confusion.

Btw, thats what it says when I reinstalled it again, and it shows where the unzipped file went to. So it shows its in the correct place, at least I believe it is, but when I reopen PSP its not there.

Thank you.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Jul 13, 2006 3:03 pm

After you unzipped Pg150DEMO.zip, you need to run Pg150DEMO.exe. During installation you have to choose:
C:\Program Files\JascSoftwareInc....\Plugins

So you missed the installation step and only unzipped the installation file to your plugins folder.

sara2
Plugin Power User
Plugin Power User
Posts: 5
Joined: Mon Jul 10, 2006 8:29 pm

Postby sara2 » Tue Jul 25, 2006 4:37 am

Ohhhh ok, thank you, I finally got it installed, *L* doesn't take me long (with your help) to figure it out. Thank you again, so much!! *S* Have a great evening!!


Return to “Plugin Galaxy”

Who is online

Users browsing this forum: No registered users and 1 guest