OSX Plugin Galaxy - Mirror effect

Comments and discussions about Plugin Galaxy
Swegianlady

OSX Plugin Galaxy - Mirror effect

Postby Swegianlady » Thu May 22, 2003 5:13 pm

Hello, I noticed it after I applied the mirror on an image and it changed the colors ... Especially on the FraxFlame II image and it turns into some fade ugly colors... Is there something needs to be fixed?? :roll:

BTW, all the other effects are so great !! Thanks Harald!! :D

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu May 22, 2003 11:14 pm

Thanks for your message. I will have a closer look and see if I can reproduce it. A fix will then be introduced in the next version.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sat May 24, 2003 8:06 pm

I checked the Instant Mirror plugin on the Mac and didn't find any problem. This plugin only mirrors parts of the image, so it should not alter any color.

Did you notice the problem with other images than this FraxFlame II image? Can you send me a sample image of the problem? Just click on the Email button below.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Wed Jun 04, 2003 1:10 pm

I investigated the problem. It occurs when the image or layer contains transparency. If you flatten or merge the image or layer before applying Instant Mirror, the problem doesn't occure. Additionally I also tested the Windows version and found that this problem only occurs in the Mac version.

I will tell the Mac programmer about it and ask him to fix it. Thanks for letting me know about the bug. I think there will be a Version 1.51 of Plugin Galaxy that will have this fixed. In the meantime you have to use the work-around. Sorry.


Return to “Plugin Galaxy”

Who is online

Users browsing this forum: No registered users and 5 guests