Enhance Menu

 

Auto Smart Fix

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Extended in ElementsXXL 5.0

Normally the Auto Smart Fix filter can only be applied to images with 8-bit per channel. ElementsXXL allows you to apply it to images with 16-bit per channel. However, only the color effect of Auto Smart Fix filter is transfered to 16-bit images, while the local contrast effect is dropped. While the dialog is displayed you will see a color bar at the top of the image. It vanishes after you click the OK button.

 

Auto Lens Correction

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 5.0

The Auto Lens Correction sub menu offers various menu items for automatically correction the lens distortion of photos. Please make sure that these photos were not already lens corrected, otherwise they will be corrected too much. For manually correcting lens distortion you can also use the Correct Camera Distortion filter on the Filter menu. For manually correcting chromatic abberation use ElementXXL's Chromatic Aberration Removal filter on the Filter menu.


Options...

The Options menu item displays a dialog for manually selecting a lens profile and lens correction options. If ElementsXXL is able to find a matching profile, the found lens profile is already preselected from the Make, Lens and Profile combo boxes of the Lens Profiles group. Otherwise you have to choose the correct lens (or compact camera or smart phone model) from the Lens combo box.

If there is more than one item in the Profile combo box, you can also try the other items to see if they produce a better result. Some lenses offer profile variations for JPEG and raw files or the same lens is available for different camera makes thus different profiles.

If ElementsXXL was not able to find a matching lens profile, you can use the infromation displayed in the XMP Data group to select a items from the combo boxes of the Lens Profiles group. Do not mind if a different camera name is displayed under Make (XMP Data) and Profile (Lens Profiles), becaue different crop factors of different cameras are taken into considerations during lens correction.

The Geometric Distortion, Chromatic Aberration and Vignette check boxes of the Correct group determine which parts of the lens correction process will be applied or omitted. An activated Auto Scale Image check box makes sure that as much image content is preserved as possible by scaling the image after the lens correction. In most cases you will not see any blank edge areas after the lens correction, but for some extreme lenses, e.g. fisheye lenses, you can decide what should be displayed in the blank area with the help of the Edge combo box. You can choose between Edge Extension, Transparency, Black Color and White Color.

When selecting an option the changed settings will be automaticall applied and the lens correction will be performed. This usually takes a few seconds. If you do not want to wait and adjust multiple settings, you can also deactivate the Preview check box. If you keep it deactivated, you will only see the final result after clicking OK. If you deactivate and activate the Preview check box at once, you can compare the before and faster result without having the effect slowly recalculated.


Full Lens Correction, Geometric Distortion Only, Chromatic Aberration Only, Vignette Only

The Full Lens Correction menu item removes the geometric distortion, chromatic aberration and vignetting. If you only want to apply one of them, please use the Geometric Distortion Only, Chromatic Aberration Only and Vignette Only menu items. During the processing you can see the used lens profile in the progress window. If ElementsXXL cannot find a matching lens profile, you will see a message and the dialog of the Options... menu item will be displayed. There you can manually choose a matching profile.


Update Lens Database, Supported Lenses

The Update Lens Database menu item displays the web page of the latest version of Adobe DNG Converter. Please download and install it to get the latest database of lens profiles from Adobe. Please restart Photoshop Elements after that to make sure that ElementsXXL picks up the new lenses.

The Supported Lenses menu item takes you to a web page where the names of all supported lenses are displayed. The Camera Raw version number mentioned there corresponds to the version number of Adobe DNG Converter.


Adobe Lens Profile Downloader / Creator

The Adobe Lens Profile Downloader menu item takes you to the download page of the Adobe Lens Profile Downloader software. If the installation does not complete, you may need to install the latest version of Adobe AIR from here. After you installed Lens Profile Downloader, you can run it from the same menu item. You can use it to download lens profile that were uploaded by users. Here you can find profiles for more exotic lenses and install them directly to the Adobe lens database on your computer. Please restart Photoshop Elements to make sure that ElementsXXL picks up the new lenses.

The Adobe Lens Profile Creator menu item takes you to the download page of the Adobe Lens Profile Creator software. Copy the contents of the downloaded .zip file to c:\Program Files (x86)\Adobe Lens Profile Creator 1.0.4\ to ensure that you can run Lens Profile Creator from the same menu item. You can use it to create lens profiles that do not exist so far. For more information read its manual.

To make sure that ElementsXXL notices your newly created lens profile (or profiles that you downloaded from somewhere), please copy the.lcp file into this folder (where the downloaded lenses from the Adobe Lens Profile Downloader also reside):
c:\Users\<your username>\AppData\Roaming\Adobe\CameraRaw\LensProfiles\1.0\Downloaded\
Please restart Photoshop Elements to make sure that ElementsXXL picks up the new lenses.

 

Adjust Color > Remove Color Cast

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Extended in ElementsXXL 5.0

Normally the Remove Color Cast filter can only be applied to images with 8-bit per channel. ElementsXXL allows you to apply it to images with 16-bit per channel. While the dialog is displayed you will see a color bar at the top of the image. It vanishes after you click the OK button.

 

Adjust Color > Adjust Color for Skin Tone

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Extended in ElementsXXL 5.0

Normally the Adjust Color for Skin Tone filter can only be applied to images with 8-bit per channel. ElementsXXL allows you to apply it to images with 16-bit per channel. While the dialog is displayed you will see a color bar at the top of the image. It vanishes after you click the OK button.

 

Adjust Color > Channel Mixer

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, extended in 3.0

The Channel Mixer recomposes each color channel of an RGB image by blending the three RGB channels according to certain percentage values, which produces color effects. Additionally if the Monochrome check box is activated, you are able to create a black & white effect that is defined by a mix of the three color channels.

The Output Channel combo box selects the color channel that is affected by the four sliders. Each output channel option owns different slider values, so there are actually 12 slider values in total. The Red, Green and Blue sliders define the color mix that is used for the selected output channel. As long as the Total value of all three sliders is 100%, the brightness of the image is not affected. The Constant slider adjusts the brightness of the current output channel. To reset all values hold down the Alt key and click on the Cancel button, which is now named Reset.

 

Adjust Color > Vibrance

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, extended in 3.0

The Vibrance filter changes the saturation of the image. Whereas the Saturation slider produces a more or less standard saturation adjustment, the Vibrance slider additionally protects skin tones from getting too saturated.

 

Adjust Color > Color Balance

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, extended in 3.0

The Color Balance filter allows you to adjust the color of shadow, midtone and highlight areas separately.

To select a certain tonal range click either the Shadows, Midtones or Highlights radio button. Each of these options allows different values for the three color sliders. The Preserve Luminosity check box keeps the brightness of the image unchanged while it is colorized.

 

Adjust Color > Selective Color

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, extended in 3.0

The Selective Color filter lets you independently adjust certain color and gray areas of the image. It is similar to the Adjust Hue/Saturation filter, but uses the CMYK color model instead of the HSL one, as you can see from the names of the sliders. Additionally it also allows adjusting white, neutral and black areas. On the other hand the adjustments of the Selective Color filter are less precise, because there is no feature for editing the color ranges.

Select the target color from the Colors combo box and use the sliders to change it. Each combo box option uses different slider values, so there are a total of 9 * 4 = 36 slider values. The two Method radio buttons at the bottom switch between different color adjustment methods. To reset all values hold down the Alt key and click on the Cancel button, which is now named Reset.

 

Adjust Color > Color Lookup

Supported by Photoshop Elements 11 and higher
Requirements: An RGB image needs to be opened.
Added in ElementsXXL 4.0, improved in 5.0

The Color Lookup filter lets you apply a lookup table (also called profile) to the image thus producing a color adjustment or color effect. There are two types of dialogs: The classic one (see above) is displayed in Photoshop Elements 13 and higher. ElementsXXL's own dialog (see below) is mainly used in Photoshop Elements 11 and 12.

The classic dialog offers three combo boxes with different type of profiles (3D LUT, Abstract and Device Link). As you can only apply one profile at a time a radio button at the left-hand side decides which combo box option is applied. The combo boxes already offer profile items, but you can also open a profile from file by choosing the first "Load ..:" item of each combo box, which opens a file dialog.

The Dither check box determines if the color profile applies dithering, which means that neighboring pixels will be adjusted in order to produce a visually more precise result. This is only recommended if the image does not contain any noise, which may be amplified that way.

The Opacity slider lets you reduce the intensity of the color lookup effect. In the case of the Color Lookup adjustment layer this directly reduces the opacity of the adjustment layer. The Opacity slider is not always available depending on the used Photoshop Elements version and whether you use the filter or adjustment layer dialog. Alternatively please use the Edit > Fade command after applying the Color Lookup filter or adjust the layer opacity after applying the Color Lookup adjustment layer.

If you open a .cube file, you will also see Data Order and Table Order controls at the bottom. They let you swap the color order, which usually produces more exotic effects.

ElementsXXL's Color Lookup dialog is a bit more simple and does not support 1DLS, 3DLS and ICC/ICM profiles. However, it runs in Photoshop Elements 11 and 12 and can also be used in newer Photoshop Elements versions by deactivating the "Use native filters for 16-bit images" check box in the ElementsXXL Preferences.

There is a dedicated Load button for opening profile files, so you do not need to choose it from the combo box. The Invert Color Order check box (in contrast to the of Data Order and Table Order controls) also works with 3DL, CSP and LOOK files and not only CUBE files.

Please note: You can create your own lookup files with the File > Export > Color Lookup Table command and then use them with Color Lookup filter and adjustment layer.

 

Adjust Color > Match Color

Supported by Photoshop Elements 11 and higher
Requirements: Two 8-bit images need to be opened.
Added in ElementsXXL 2.0

The Match Color filter lets you grab colors from another image and apply them to the current one in order to equalize the color mood of both images. This way you can make sure that two images have the same overall color. The image from which the color are grabbed is defined by the Source combo box. There you can select any other document that was opened in Photoshop Elements.

There are two effects selectable from the Mode combo box. The Global Light effect takes the average color of the other image to uniformly colorize the current image. The Local Range effect grabs colors from various areas of the other image thus colorizing the current image differently in various places. The Desaturate check box makes sure that the current image is only adjusted in brightness and not color.

The Intensity slider controls the saturation of the color effect. The Radius slider determines the size of the areas from which colors are grabbed by the local effect.

 

Adjust Lighting > Shadows/Highlights

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 2.0

The Shadows/Highlights filter enables you to adjust the brightness of the darkest and brightest areas of an image independently. ElementsXXL lets you run this filter with the new Ctrl + H key shortcut and replaces the standard Shadows/Highlights dialog with its own dialog. The new dialog looks similar to the old one until you activate the Show More Options check box at the bottom. Then you get all the features that Photoshop's Shadows/Highlights filter offers.

With Show More Options activated, you receive three sliders instead of one for correcting the shadows as well as highlights. And you get three more adjustment options.

The Lighten Shadows and Darken Highlights sliders of the unexpanded dialog are now called Amount. The Tonal Width sliders define the range of tonal values that will be affected. At the lowest value only the darkest or brightest areas of the image will be changed. Higher slider values also include the midtones.

The Radius sliders determine the softness of the transition between the adjusted areas and the rest of the image. A low Radius value makes the adjustment look flat and creates harsh transitions. On the other hand a too high Radius may weaken the adjustment, because the transition areas can replace the adjusted areas.

The Color Correction slider basically adjusts the saturation of the image. Strong corrections may increase or decrease the saturation, so this slider lets you handle such problems. The Black Clip and White Clip text boxes are for entering a percentage value that influences how many tonal values are cut off at both ends of the tonal scale. These two options are similar to the black and white slider knobs of the Levels filter. A higher Black Clip value, e.g. 5.0%, usually produces stronger shadows. But increasing the White Clip value can quickly remove details from the brightest image areas, so it should be handled with more care.

If you hold down the Alt key, the Cancel button is renamed to Reset and you can click on it to recreate the default settings for all controls. To switch to the standard Shadows/Highlights dialog of Photoshop Elements click on the Classic button in the bottom right corner.

Under Edit >Preferences > ElementsXXL > General you can find two options for this filter. To bypass ElementsXXL's enhanced dialog and display only the classical dialog, you can activate the check box Show classic Shadows/Highlights dialog. By default a preview image is created for speeding-up the effect rendering while the dialog is shown. If you do not like it, you can deactivate the Use Preview Image for Filters check box.

 

Adjust Lighting > Curves

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, improved in 3.0, extended in 4.0 and 5.0

The Curves filter lets you change and improve the brightness, contrast and color of digital images by remapping the brightness and color values of the image. It can also be applied to layer masks and smart filter masks for improving them.

You can choose a preset from the Presets combo box at the top. 14 presets are already available by default and cannot be deleted. You can save your own presets by clicking on the menu icon on the right hand side of the combo box and choosing Save Preset from the menu. Please save the preset file in the preselected folder, otherwise it will not appear on the Presets combo box. The Load Preset menu item displays a file dialog for opening a preset file, which is handy if you have some presets located in another folder, e.g. after downloading from the web. The Delete Current Preset menu item deletes the preset file that is currently displayed in the Presets combo box.

If the current image is grayscaled or only one channel or a mask is selected, you only have one curve to work with. If all channels of an RGB image are active, you can adjust up to 17 curves (but only four curves in the Curves adjustment layer). You can can switch between them with the Channels combo box.

The RGB curve lets you change the brightness of the image. The Red, Green and Blue options adjust the red, green and blue channels of an RGB image. The Cyan, Magenta, Yellow and Black curves create respective color effects, but as the CMYK color model is the opposite of RGB, you have to drag the curve down add cyan, magenta, yellow or black effects (unless you activate the Pigment/Ink check box). The Hue curve produces color shift effects by mapping one base color to another. The Saturation curve lets you adjust the saturation selectively, e.g. you amplify the saturation of less saturated pixels or desaturate more saturated pixels. You can also use it to create color key effects, e.g. a blue sky in an otherwise black & white image. Whereas the RGB curves changes the brightness of the image while also altering the color slightly, the Lightness curve does that without changing the saturation and hue of the colors.

The remaining six curves represent the Lab and YCbCr color models, which are quite similar, but the Lab model requires more calculations, so it renders slower. Both offer a Luminance curve, which works similar to the Lightness curve, as well as two color channels with Red/Green and Blue/Yellow curves. Although the names of these four color curves are the same, the color effects that they produce are a bit different. To produce color shift effects with these curves you have to use an S or inverted-S shape for the curve.

The Saturation curve with 11 Zone Grid and Distance Line options


By default the "curve" is displayed as a diagonal line in the diagram, which means that the input and output values are the same and no adjustment is applied. The curve can be adjusted with the help of points. To create a new point click somewhere in the diagram and drag. After releasing the mouse button a curve is drawn through the new point. You can adjust your point or add new points until you get the desired result. You can also adjust curve points by entering numbers in the Input and Output boxes. To delete a curve point, select it and hit the Del or Backspace key or drag the point to another point in order to merge both. To start from scratch hold down the Alt key and click on the Cancel button, which will now be renamed to "Reset".

The Auto button automatically creates curves that corrects the brightness, contrast and color of the image according to the settings displayed by the Options button (see the Auto Options dialog above!). Both buttons delete existing curves, so best use this feature right after the Curves dialog is displayed.

The Equalize button displays a dialog for performing various types of histogram equalizations. The Filter > Adjustments > Equalize filter, which does something similar, applies the effect to the image without the ability to adjust it. The Equalize feature on the Curves dialog creates a curve that produces the effect. This way you can adjust the curve to edit the effect according to your taste.

The Histogram method creates a equalization curve by using the full histogram. The number of created curve points is determined by the Curve Points slider. The more curve points are added the more precise is the effect, but less curve points often produce a more pleasing effect. The Brightness method adds one additional curve point that increases or decreases the brightness. The Contrast and Tonal Range effect add thre curve points that equalize the contrast or tonal range of the image. The Simple method is similar to the Histogram method, but only adds three curve points.

The black curve shows a typical contrast adjustment with the help of an S curve consisting of two added points.

There are eye dropper tools for picking a black and white point (the darkest and brightest pixels) from the preview. Additionally the gray eye dropper performs a color correction when you click on a slightly colorized gray area in the preview. Double click on one of these eye dropper icons to display a color dialog for selecting the target shadows, midtones or highlight color. Shift click on them to display a color dialog for manually adjusting the picked color. The hand tool lets you create and adjust a curve point by clicking and dragging on the preview.

The Clipping Mask check box is only available in the dialog of the Curves adjustment layer. It allows adding a clipping mask to the Curves adjustment layer and removing it again. The clipping mask makes sure that the curves are only applied to the layer beneath it and not to all other layers below.

When activating the Curve Display Options at the bottom, more controls show up: Pigment/Ink simply inverts the values of both axes of the diagram, which makes the colors run from white to black and rotates the curve by 180 degrees. The Detailed Grid check box doubles the straight number of lines in the diagram. If you have the RGB displayed, an activated Channel Overlays check box also shows the red, green and blue curves. The Baseline check box removes or adds the diagonal line in the diagram. The Histogram check box only shows histogram behind the curves. The Intersection Line check box displays thick crossing lines when you move a curve point.

The 11-Zones Grid check box displays nine horizontal lines and numbers from 1 to 9 at the left-hand side. This system was developed by black & white photographer Ansel Adams and defines 11 brightness levels from 0 (pure back) to 5 (mid gray) to 10 (extreme white). The Distance Line check box draws a vertical line between the current control point and the diagonal base line. It also displays a value which expresses the tonal increase or decrease with values ranging from -255 to 255 or -9.9 to 9.9 if the 11-Zones Grid is active.

When clicking the Classic button you will get the standard Curves dialog of Photoshop Elements. It does not have the essential Channels option, so it only lets you adjust the RGB curve (or the Red, Green or Blue curve if the appropriate channel was previously selected), but offers three other non-essential features that are not available in ElementsXXL's Curves dialog yet: The Show Clipping check box, which visualizes image areas where the tonal values are cut off, a Pen tool for drawing an individual curve, which can be smoothed with the Smooth button, and two slider knobs below the diagram, which reposition the first and last control point. The curve in the above screenshot shows a typical curve for raising the brightness. Hoewever, the Auto and Options buttons do not work in Photoshop Elements 13 and higher.

The Photoshop button (only available from the Curves filter dialog in Photoshop 15 and higher) runs a Curves dialog that looks very similar to the one in Photoshop CC. It offers the same features as the the classic dialog. There is a Channels combo box, but it does now work. Same for the Auto and Options buttons.

 

Adjust Lighting > Exposure

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, extended in 3.0

The Exposure filter changes the brightness of the image with three different methods. It is easier to use, but offers less control than the Curve filter.

The Exposure slider adjusts the brightness of the image similar to the photographic exposure. The Offset slider moves the brightness values into a certain direction without taking shadow or highlight rescue measures. The Gamma Correction slider applies a brightness correction that is known from computer monitors and is similar to the middle slider of the Levels adjustment.

Again you have three eyedroppers for picking a black, gray and white point. They directly adjust the value of the Exposure or Offset slider.

 

Adjust Smart Fix

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Extended in ElementsXXL 5.0

Normally the Adjust Smart Fix filter can only be applied to images with 8-bit per channel. ElementsXXL allows you to apply it to images with 16-bit per channel. However, only the color effect of Adjust Smart Fix filter is transfered to 16-bit images, while the local contrast effect is dropped. While the dialog is displayed you will see a color bar at the top of the image. It vanishes after you click the OK button.

 

Auto Options

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 3.0, extended in ElementsXXL 4.0

The Auto Options command displays a dialog that offers more options for the Auto Contrast, Auto Level and Auto Color Correction items of the Enhance menu. The Algorithms group lets you switch between them and also offers a "Snap Neutral Midtones" check box, which produces a slight color correction. The "Enhance Brightness & Contrast" option is not available in Photoshop Elements yet, but may become available in a future version.

In the Target Colors & Clipping group you can pick colors for adjusting the shadows, midtones and highlights by clicking on the appropriate color box. You can also enter percent values for clipping the shadows and highlights. The effect is immediately visible in the document window. If activated, the Save as defaults check box makes sure that the current settings are used as the default values when opening this dialog again.

 

Convert to Black and White

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Extended in ElementsXXL 5.0

Normally the Convert to Balck and White filter can only be applied to images with 8-bit per channel. ElementsXXL allows you to apply it to images with 16-bit per channel. While the dialog is displayed you will see a color bar at the top of the image. It vanishes after you click the OK button.

 

Black & White

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, extended in 3.0 and 5.0

Similar to the Monochrome option of the Channel Mixer filter, the Black & White filter turns a color image into a grayscaled one. With six instead of three sliders for adjusting the black & white effect, you have more control, but it also gets more complicated. Additionally you can colorize the black & white image with the help of a color box and two color sliders.

You can choose a preset from the Presets combo box at the top. 12 presets are already available by default. You can save your own presets by clicking on the menu icon on the right hand side of the combo box and choosing Save Preset from the menu. Please save the preset file in the preselected folder, otherwise it will not appear on the Presets combo box. The Load Preset menu item displays a file dialog for opening a preset file, which is handy if you have some presets located in another folder. The Delete Current Preset menu item deletes the preset file that is currently displayed in the Presets combo box after asking for confirmation. Please note: If you delete one of the already existing preset files, you have to reinstall ElementsXXL in order to restore it.

The six top sliders define the black & white effect of the filter by mixing six different color channels, which are based on the RGB and CMY color models. A low slider value darkens the color area and a high value brightens the color in the black and white verison of the image. The Auto button sets values for these sliders, which produce an optimal black & white look in many cases. To colorize the black and white effect activate the Tint check box. Now you can click on the color box to choose another color from a color dialog or use the Hue and Saturation sliders to adjust the color.

 

Micro Contrast

Supported by Photoshop Elements 11 and higher
Requirements: A Grayscale or RGB image needs to be opened.
Extended in ElementsXXL 5.0

The Micro Contrast filter brings out textures in smaller or larger image details. It offers two methods: Soft produces a more smooth effect whereas Grainy creates a more rough surface effect. Please not that the Grainy effect is only available for images with 8-bit per channel and the Soft effect renders much slower for images with 16-bit per channel.

The Amount slider runs from 0 to 200% and controls the effect intensity. The Radius slider defines the size of the details that will be enhanced. A very small slider values produces an effect that looks more like sharpening whereas a very large slider value moves more into the direction of a conventional contrast effect. Middle Radius slider values emphasize the contrast in smaller or larger image details.

The Threshold slider is generally similar to the Amount slider but also increases the number and size of image details that will be amplified. For the Soft method it additionally amplifies the intensity of the contours in the image. For the Grainy method larger slider values also make the effect a bit softer.

 

Adjust Sharpness / Unsharp Mask

Supported by Photoshop Elements 11 and higher
Requirements: An RGB image needs to be opened.
Extended in ElementsXXL 4.0

Normally it is only possible to apply the Adjust Sharpness and Unsharp Mask filters to all color channels. With ElementsXXL you can apply both filters to a layer mask, an individual channel or even two active channels of an RGB image. This allows you to sharpen individual color channels differently, produce colored sharpness halos for special effects or sharpen layer masks.

 

Reduce Noise

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 5.0

The Reduce Noise filter reduce the noise of an photo. It can be applied after sharpening to remove the noise that was introduced by the sharpening process. It applies the noise reduction at full strength. To decrease it please use the Edit > Fade command with an Opacity of less than 100%. This Reduce Noise filter uses a different algorithm than the Reduce Noise filter on the Filter menu.

 

Sharpen > Sharpen, Sharpen More, Sharpen Edges

Supported by Photoshop Elements 11 and higher
Requirements: An image needs to be opened.
Added in ElementsXXL 1.0, adjusted in 5.0

These three simple sharpening filters apply the effect without showing a dialog. Sharpen More applies a stronger sharpening than the Sharpen filter. Sharpen Edges only sharpens the edges in the images. To reduce the effect of these filters either apply them to a layer and adjust their opacity or use the Edit > Fade command.