Step by Step

 

Running a Script

1. Open an image in Photoshop Elements.

2. Choose a script from the File > Scripts sub menu or from the Scripts button on the control bar.

3. If the script displays an error message, it is probably not possible to run it in the current version of Photoshop Elements. If you have some JavaScript programming knowledge, you can try to edit the script file, e.g. in Notepad, and fix the problem.

 

Running an Action

1. Open an image in Photoshop Elements.

2. If no actions are loaded, choose Load Actions from File > Actions or from the Actions button on the control bar. For example, you can find the action files of Photoshop Elements 11 at C:\ProgramData\Adobe\Photoshop Elements\11.0\Photo Creations\photo effects\.

3. Choose an action from the File > Actions sub menu or from the Actions button on the control bar.

4. If the action displays a message that a certain command is not available, click the Continue button to run the action nevertheless.

 

Fading the Last Editing Step

1. Open an image in Photoshop Elements and carry out an image editing step, e.g. apply a filter from the Filter menu.

2. Choose Fade from the Edit menu.

3. Change the opacity and/or the blend mode and click OK.

 

Combining Multiple Portrait Photos

1. Open at least two images in Photoshop Elements and copy them as layers into one document.

2. Select these layers in the Layers panel.

3. Choose Auto Align Layers from the Image menu.

4. In most cases you will be fine with the default options, otherwise adjust them. Finally click OK.

5. Create a layer mask for each layer and use the brush tool for making certain image areas of a layer visible or invisible. This way you can combine the best parts of each photo.

 

Combining Panorama Photos

1. Open at least two images in Photoshop Elements.

2. Copy and paste them as layers into one document.

3. Select the layers of the document in the Layers panel.

4. Choose Auto Align Layers from the Image menu. For normal panoramas best choose the Cylindrical option of the Projection group, because the Auto option is sometimes a bit unreliable. The other options position and distort the panorama images differently. Click OK.

5. Choose Auto Blend Layers from the Image menu.

6. Select Panorama from the Blend Method options. If desired, activate the check box for seamless tones and colors. Finally press OK.

7. Use the Crop tool to crop away the superfluous borders of the images.

 

Combining Macro Photos

1. Open at least two images in Photoshop Elements and copy and paste them as layers in one document.

2. Select all layers in the Layers panel.

3. Choose Auto Blend Layers from the Image menu.

4. Select Stack Images from the Blend Method options. If desired, activate the check box for seamless tones and colors. Finally press OK.

 

Editing Image Channels Individually with the Channels Sub Menu

1. Open an RGB image in Photoshop Elements.

2. From the Image > Channels sub menu choose the desired channel or channel combination.

3. If you want to see all channels while editing only one or two of them, select Image > Channels > Show All.

4. Now perform your image editing operation, e.g. applying a filter. It will only be applied to the selected channel(s).

5. To select all three channels again, choose Image > Channels > RGB or switch to another layer in the Layers panel.

 

Editing Image Channels Individually with the Channels Panel

1. Open an RGB image in Photoshop Elements.

2. Choose Window > Channels to display the Channels panel.

3. Click on the Red, Green or Blue list item to select one of the three color channels. To select an additional color channel hold down the Shift key and click on it. If you want to see all three channels while editing only one or two of them, click on the struck out eye symbol of the RGB item.

4. Now perform your image editing operation, e.g. applying a filter. It will only be applied to the selected channel(s).

5. To select all three channels again, click on the RGB item of the Channels panel.

 

Using Smart Objects

1. If you want to store the whole image file into a smart object, please use the File > Open as Smart Object menu command. Otherwise open the image with File > Open.

2. If you did not open the image with File > Open as Smart Object and want to convert one or more of the layers into a smart object, do the following: Select the appropriate layers in the Layers panel and choose Layer > Smart Object > Convert to Smart Object. Alternatively you can click the smart object icon on the Layers panel.

3. If you want, you can now change the name of the smart object and adjust its opacity and blend mode in the Layers panel.

4. You can losslessly rotate and transform the image by using the Rotate, Transform and Resize sub menus of the Image menu. You can also use the Crop and Trim items on the image menu as well as the move tool. The embedded contents of the smart object are left untouched by these operations.

5. You can also add a layer mask to the smart object with Layer > Layer Mask > Reveal All (or click the layer mask icon on the Layers panel). Now you can edit the layer mask with tools and filters.

6. To edit the contents of the smart object, choose Layer > Smart Object > Edit Contents or double click the thumbnail of the smart object in the Layers panel.

6a. A new document with the contents of the smart object opens up. You can now edit the smart object document.

6b. After editing choose File > Save to update the smart object in the original document.

6c. Close the smart object document and return back to the original document.

 

Applying and Editing Smart Filters

1. After creating a smart object as described above, choose a filter from the Filter menu. Alternatively you can choose Filter > Add Smart Filter, which automatically creates a smart object, and then double click one of the filters on this dialog.

2. The filter dialog appears where you can edit the settings of the filter. Press OK.

3. In the case of a native filter the blending dialog appears. There you can edit the blend mode and opacity of the filter. Press OK.

4. If you want, you can apply another smart filter from the Filter menu.

5. After applying a smart filter from Filter > Add Smart Filter, the filter mask (one mask for all smart filters of a smart object) is automatically selected. Otherwise you can select it from Layer > Smart Filter > Select Filter Mask or by holding down the Alt key and clicking the smart object icon of the Layers panel.

5a. To edit the filter mask use a tool. For example, you can use the brush tool to remove the filter effect from certain image areas. You can also apply filters from the Enhance and Filter menu (as well as Image > Apply Image) to the filter mask.

5b. To deselect, disable, enable or clear the filter mask use the appropriate options from the Layer > Smart Filter menu.

6. To edit the applied smart filter(s), choose the filter from the top of the Layer > Smart Filter menu. For more editing options choose Layer > Smart Filter > Edit Smart Filters or click the smart filter symbol in the Layers panel.

6a. In the Edit Smart Filter dialog select a filter in the list and click one of the buttons to either edit the filter settings or the filter blending, to enable or disable the filter or to delete it.

6b. To apply all changes that you performed with this dialog click the OK button. To remove all changes click Cancel.

 

Processing 16-bit Images with Smart Filters, Layers and Tools

1. Open an image with 16 bits per channel in Photoshop Elements.

2. Choose "Prepare 8-bit Document" from the Image > Render sub menu or the Render button menu of the option bar in Photoshop 11 and higher. This converts the current 16-bit document into a special 8-bit document that has the 16-bit data embedded in a smart object.

3. If you want to add a new 16-bit layer to the document, choose the "Add 16-bit Layer" menu item from the Render menu. On the appearing file dialog choose a file with 16-bit per channel and click the Open button. The 16-bit image is then added as a smart object with embedded 16-bit data to the document. You can now add a layer or vector mask, change the opacity or blending mode as well as apply smart filters to the new smart object.

4. If you want to apply a filter to one of the smart objects, choose the Add Smart Filter command from the Render menu. In the displayed dialog you will only see filters that also work with 16-bit images. This is indicated by the "(16-bit)" suffix on the Add tab sheet. Double click a filter to apply it. If you switch to the Edit tab sheet you can edit the applied smart filters. Leave this dialog with the OK button. If you want, you can now you use the brush tool, gradient tool or other tools to restrict the effect of the smart filters to certain image areas.

5. If you want to apply an adjustment layer, use the Add Adjustment Layer command. Double click an item from the list to apply it. When you have finished click the OK button. The added adjustment layers are displayed in the Layers panel where you can also edit their layer mask. Please do not manually add other adjustment layers, because they will not be rendered to the final 16-bit image. You can add fill layers though.

6. To selectively brighten and darken certain image areas choose the Add Dodge/Burn Layer command from the Render menu. The dodge tool is automatically activated and you can start using it on the image to brighten up certain details. To darken image areas switch to the burn tool. You can also use the brush - best with reduced opacity - on the dodge/burn layer if you like. To undo changes it is best to use the brush tool with a mid gray color. You can also use the eraser tool, but we advice against it.

7. If you want to use a tool, activate the Add Tool Layer command. Now select your tool and start using it on the image. Some tools only work if a "Sample All Layers" or a "All Layers" check box is activated on the tool options bar. If you want, you can later adjust the blend mode and opacity of the tool layer on the Layers panel as well as add a layer mask to it.

8. You can also add other types of layers to the document. For example, you can add a text layer, shape layer or a fill layer.

9. Save the document as a PSD file in order to edit it later and render new 16-bit images from it.

10. Choose "Render 16-bit Document" from the Image > Render sub menu (or the Render button menu). As a result a new 16-bit document is created and the previous image operations (the layers and smart filters) will be rendered to it.

 

Using Layer Groups in Photoshop Elements 11-14

1. Select one or more layers in the Layers panel.


2. Click the layer group icon or choose Layer > Group Layers. This creates a new layer group from the selected layers.

3. If you want, you can rename the group by double clicking its name, e.g. Group 1, in the Layers panel. Change the opacity and blend mode of the layer group if needed.

4. You can also add a mask to the layer group by clicking the layer mask icon or choosing Layer > Layer Mask > Reveal All.

5. To edit the layers of the layer group again click the layer group icon once more or choose Layer > Ungroup Layers.

6. If the layer group has a mask, you will be asked if you want to store it. Click Yes.

7. Edit the ungrouped layers.

8. To restore the layer group again, select all of its layers in the Layers Panel and click the layer group icon or choose Layer > Group Layers.

9. On the appearing dialog click the Yes button to restore the name, blend mode, opacity and mask of the old layer group.

 

Using a Layer Mask

1. If there is only the background image displayed in the Layers panel, double click it to turn it into a layer.

2. To use a selection for creating a layer mask, create the selection and choose Layer > Layer Mask > Reveal Selection or click the layer mask icon on the Layers Panel. If you do not want to use the selection for the layer mask, choose Layer > Layer Mask > Reveal All or delete the selection and click the layer mask icon on the Layers Panel. Now you can see the layer mask in the Layers panel.

3. To edit the layer mask apply a filter or tool. The Select > Refine Edges command is also quite useful for modifying a layer mask.

 

Using a Vector Mask

1. You can either draw a shape with the shape tool, create a selection with the lasso or marquee tool or create a path with the Text on Path tool (in Photoshop 10 and higher only). This selection, shape or path will be converted into a vector mask.

2. Depending on whether you created a selection, shape or path choose either From Selection, From Shape or Current Path from the Layer > Vector Mask sub menu. Now you can see the vector mask in the Layers panel.

3. You can now use the move tool or the shape selection tool to move, rotate and scale the vector mask. You can also use the Rotate and Transform sub menus of the Image menu to transform the vector mask.

4. To apply filters and other tools to it, you can convert the vector mask into a normal layer mask by choosing Layer > Vector Mask > Rasterize.

4a. To convert the layer mask back to a vector mask, choose Select > Selection From > Layer Mask, then Layer > Layer Mask > Delete and finally Layer > Vector Mask > From Selection.

 

Using Quick Mask Mode

1. It is often useful to start by creating a rough selection, e.g. with the lasso or marquee tool.

2. Choose Select > Edit in Quick Mask Mode or in Photoshop Elements 11 (or higher) click on the Quick Mask icon at the bottom of the tool bar. If the current image is in 16-bit/channel mode, a new document called "Quick Mask Mode" is opened, which allows bypassing the 16-bit limitations of Photoshop Elements.

3. Now you will see the whole image (if no selection was created in step 1) or the unselected image areas (if a selection was available) colored red. This indicates that the selection was transformed into a mask.

4. If you want to change the mask properties choose Select > Quick Mask options. Usually you do not need them.

5. Use the available filters and tools to edit the mask. Select white as the foreground color at the bottom of the tool bar for extending the mask e.g. with the brush tool. A black foreground color lets you remove image areas from the mask.

6. When you are satisfied, choose Select > Edit in Quick Mask Mode again. Alternatively, click on the Quick Mask icon at the bottom of the tool bar in Photoshop Elements 11 (or higher).

7. The mask was converted back to a selection and you can now apply filters and tools to the refined selection.

 

Proofing Colors

1. Choose View > Proof Setup > Custom from the menu.

2. Choose an item from the Device to Simulate combo box.

3. If you have some color management knowledge, you can also deactivate the Preserve RGB Numbers check box and change the other options.

4. Click OK. The image is now displayed as it would look on the chosen device.

5. If you notice a color problem, fix it by using a color filter or another tool.

6. To restore the normal view of the image, choose View > Proof Setup > Off.

 

Creating a Web Page

1. Create a new document or open an image that you want to use as the background for the web page.

2. Use the text tool to insert the main text or text for buttons. You can add content on multiple layers if you want.

3. After you have finished designing and editing the web page, you can begin marking various areas of the the document that should be clickable hyperlinks. Start by activating the slice tool from Edit > Tools > Slice Tool or by using the icon menu at the bottom of the tool bar in Photoshop Elements 11 and higher.

4. With the slice tool draw a rectangle over an area that you want turn into a hyperlink. Such an area is called a user slice. While creating a user slice, Photoshop Elements automatically splits up other image areas into so-called auto slices. Alternatively to produce a slice, you can also create a selection and choose Edit > New Slice. Placing guides and selecting Edit > Slices From Guides is yet another method to slice up the document.

5. To link a slice to an URL or html file, right click on the slice and choose Edit Slice Options from the context menu. On the Slice Options dialog enter a html file or http web address in the URL field and click OK.

6. To select another already existing slice hold down the Ctrl key and click on it. You can edit its size by dragging the handles of the slice rectangle. To remove all slices and start again, choose View > Clear Slices. If you activate the Slice Select tool, you will find further options on its tool options bar, e.g. the Hide Auto Slices button that only keeps the user slices visible.

7. Save the whole document including the slices as a PSD file, so that you can edit it later.

8. Choose File > Save > HTML to save the web page as an html file plus a sub folder of image files.

9. Now you can design additional pages in the same manner and link to them from the main web page that you already created.

 

Luminance sharpen and color noise removal

1. Open an RGB image in Photoshop Elements.

2. Choose Image > Split Layer > Luminosity & Color. Now you see additional L and C layers in the Layers panel.

3. Zoom to 100% to be able to adjust the sharpening and color reduction effect more effectively.

3. Click on the L layer and apply the Unsharp Mask or Adjust Sharpness filter from the Enhance menu.

4. Click on the C layer and apply the Surface Blur filter from the Filter > Blur sub menu. Raise the Radius and Threshold value until the color noise vanishes.

5. To combine the layers again, select all three layers and choose Layer > Merge Down.

 

Retouching a portrait

1. Open an RGB image in Photoshop Elements.

2. Choose Image > Split Layer > Frequency. Keep the setting on the appearing dialog. Now you see additional High and Low layers in the Layers panel. The High layer contains the skin texture whereas the Low channel holds the global skin gradation.

3. Select the Low layer to remove larger highlight or shadow areas from the skin or generally reduce the color contrast of various skin areas. Create a feathered selection on a skin area and apply the Gaussian Blur filter to it. The radius of the Gaussian Blur should be almost twice as large as the radius that was used for frequency separation. So that would be around 24 to 32 pixels. Repeat this process on different areas of the face until you are satisfied.

4. To remove skin imperfections select the Low layer and use the stamp tool or healing brush on it. Make sure that the All Layers check box is deactivated in the Tool Options panel. For a more extreme make-up effect you can also paint with mid gray colored brush that has opacity of 10 to 50%.

5. To combine the layers again, select all three layers and choose Layer > Merge Down.

 

Adjusting the shadows, midtones and highlights of a photo

1. Open an RGB image in Photoshop Elements.

2. Choose the Shadows++ item on the Select > Select From sub menu. Now go to Layer > New Adjustment Layer > Curves, name it "Shadows" and click OK twice. Now you have a Curves adjustment layer with a shadows mask.

3. Repeat this step for the Midtones++ and Highlights++ items. As a result you will now have three adjustment layers with a shadows, midtones and highlights mask each.

4. Now you can start editing the shadows, midtones and highlights of the images by double clicking the thumbnails of each adjustment layer to display the Curves dialog. The highlights curve should reduce the brightness, the midtone curve should have a sombrero shape for emphasizing the midtones and the shadows curve should slightly increase the brightness.

5. You can also apply the Curves or Levels filter on each of the layer masks in order to enhance the masks.

6. To combine the layers again, select all four layers and choose Layer > Merge Down.

 

Recording the effect of adjustment layers as a color lookup file and applying it

1. Open an RGB image in Photoshop Elements.

2. If there is no background layer, run Layer > Flatten Image. If the image is 16-bit, choose Image > Mode > 8 Bits/Channel.

3. Add one or more adjustment layers until you are satisfied with the effect.

4. Choose File > Save > Color Lookup Table. Enter the name of the effect and your name at the top of the dialog. Decide on the number of grid points and the format you want the lookup file to have. We recommend 16 and 3DL settings for small files and 32 and CUBE or CSP settings for slightly better quality but larger files.

5. Make sure that the Read from Lookup Pattern check box is deactivated. If you activate the Save in Preset folder check box, the lookup file will appear as a preset on the Color Lookup dialog, but only after you restarted Photoshop Elements.

6. Press the OK button. If you did not activate the Save in Preset folder check box, a file dialog will appear for saving the lookup file. Otherwise you will see a message box mentioning the location where the file was saved.

7. Undo the adjustment layers in the History panel or delete them in the Layers panel. Alternatively restart Photoshop Elements and open the same image file again.

8. Choose the Color Lookup adjustment layer from Layer > New Adjustment Layer > Color Lookup. If you restarted Photoshop Elements and previously used the Save in Preset folder check box, you will find the lookup file on the 3DLUT File combo box. If not, click on the 3DLUT File combo box and choose the top "Load 3D LUT" item. On the appearing file dialog select your previously saved lookup file.

9. Now you can see the recorded effect applied. Press OK to close the dialog.

 

Recording the effect of filters as a color lookup file and applying it

1. Open an RGB image in Photoshop Elements.

2. For producing more precise color values in the lookup file choose Image > Mode > 16 Bits/Channel. But only do that if the filters that you want to apply support 16-bit images and if you do not want to additionally use at least one adjustment layer.

3. Choose Image > Add Color Lookup Pattern. On the appearing dialog you have to decide on the number of grid points and the format you want the lookup file to have. You cannot change these settings later, because then the lookup file will contain false values. We recommend 16 and 3DL settings for small files and 32 and CUBE or CSP settings for slightly better quality but larger files.

4. After clicking OK, you will see the lookup pattern at the top of your image. For larger grid points value the added pattern is larger.

5. Now apply your filters (and adjustment layers) to the image. Only apply filters that change the color, brightness, contrast, hue and saturation. Effects like blur, sharpening, noise, painting, distortion etc. cannot be recorded. You can also duplicate the layer and use blend modes. Producing a correct lookup file will be possible as long as the lookup pattern is still visible.

6. Choose File > Save > Color Lookup Table. Enter the name of the effect and your name at the top of the dialog. Do not change the Grid Points and Format settings. They have to stay the same, otherwise the lookup file will not reproduce the desired effect.

7. Make sure that the Read from Lookup Pattern check box is activated. If you activate the Save in Preset folder check box, the lookup file will appear as a preset on the Color Lookup dialog, but only after you restarted Photoshop Elements.

8. Press the OK button. If you did not activate the Save in Preset folder check box, a file dialog will appear for saving the lookup file. Otherwise you will see a message box mentioning the location where the file was saved.

9. Undo the filters and the lookup pattern in the History panel. Alternatively restart Photoshop Elements and open the same image file again.

10. Choose the Color Lookup adjustment layer from Layer > New Adjustment Layer > Color Lookup. If you restarted Photoshop Elements and previously used the Save in Preset folder check box, you will find the lookup file on the 3DLUT File combo box. If not, click on the 3DLUT File combo box and choose the top "Load 3D LUT" item. On the appearing file dialog select your previously saved lookup file.

11. Now you can see the recorded effect applied. Press OK to close the dialog.