Edit Menu

 

LayersXXL adds an item on the Preferences sub menu of the Edit menu for changing the LayersXXL preferences. You display the same dialog by using the LayersXXL menu item on the File > Automation Tool sub menu.

 

Preferences > LayersXXL

Requirements: None

If you click on this menu item on the Preferences sub menu, a dialog window is opened that lets you change the settings of LayersXXL. You can switch between different preferences groups by using the list on the left-hand side or by clicking the Prev and Next buttons. To set all options to the original default values click the Reset button. Press OK to apply the changes on this dialog or Cancel to discard them.


LayersXXL Page

The Deactivate LayersXXL check box lets you deactivate LayersXXL without installing it. You have to restart Photoshop Elements to make the deactivation work. To reactivate LayersXXL again please choose File > Automation Tools > LayersXXL from the menu.

When running LayersXXL for the first time, all menu items, icons and buttons of LayersXXL have a blue background, so you immediately see which features were added. To remove this highlighting, once you know LayersXXL well enough, deactivate the Colorize Icons & Menu Items check box.

If you are using a non-English version of Photoshop Elements and would like to see the menu items and dialogs of LayersXXL in English language, you can activate the Force English Localization check box. You have to restart Photoshop Elements for this feature to start or stop working. This feature can help if you want to look up things in the English manual or if the localization to your language is not perfect.



Open As Layers Page

This page lets you change the behavior of the Open As Layer item on the File menu. The Show Camera Raw combo box determines if the Camera Raw dialog is never shown, only displayed for raw files or appears for raw, jpg, tiff and psd files.

The With one selected raw file combo box defines what is done if only one file is selected on the Open As Layers dialog. The No Bracketing option simply opens only one file. The Auto Bracketing option shows the Camera Raw dialog only once and then automatically creates two additional exposure variations, whose exposure difference depends on the Bracketing Range combo box. The Manual Bracketing option displays the Camera Raw dialog three times: The first time with normal exposure, the second time with under exposure and the third time with overexposure. In each case you can manually adjust the Camera Raw settings. Please note that Manual Bracketing overrides the Never setting of the Show Camera Raw option.

The Bracketing Range combo box controls the intensity of the Auto Bracketing and Manual Bracketing options of the second combo box (labeled "With one selected file") . For best result keep the -2/+2 EV option. With -1/+1 option the exposure variations may be too similar and with -3/+3 option the difference is sometimes too extreme.

These exposure variations can be used with the the HDR-Combine Layers command for improving the dynamic range.


HDR-Combine

This HDR-Combine page contains an option for the HDR-Combine Layers command. By default, a new document for previewing the HDR effect is opened. As the preview image is downscaled, the effect is rendered and displayed faster when adjusting some sliders. As a downside it increases the render time before and after displaying the HDR-Combine dialog slightly. The Do Not Use Preview Document check box makes sure that no preview document is used. This means that the HDR-Combine will show up and vanish faster, but adjusting some of the slider will be slower. If you play a lot with the HDR settings, better keep this check box deactivated. If you often apply the same HDR settings, better activate it.