Step by Step

 

Denoising High ISO Shots


Automated Method:

1. Choose Enhance > Tasks > Denoise from the Enhance menu.

2. On the appearing Open As Layer dialog select at least two images (taken with the same camera settings of the same scene) by using the Ctrl or Shift key. Then click the Open button.

3. When the Auto-Expose Layers dialog appears, adjust its sliders if necessary. Then click OK.


 
The left image is a 100% detail of a photo taken at ISO 6400. For the right image the
Denoise option of Auto-Expose Layers was used on five photos taken at ISO 6400.


Manual Method:

1. Choose Open As Layer from the File menu and select at least two images (taken with the same camera settings of the same scene) by using the Ctrl or Shift key. Then click the Open button.

2. Choose Auto Align Layers from the Image menu and click OK.

3. If there are transparent border areas, choose Remove Transparency from the Image menu, activate the "Stacked Images" radio button and click OK. Alternatively use the Crop tool to manually remove them.

4. Choose Auto-Expose Layers from the Image menu, select the Denoise method and click OK.

 

Combining Macro Photos or Photos with Different Focal Points


Automated Method:

1. Choose Tasks > Depth of Field Increase from the Enhance menu.

2. On the appearing Open As Layer dialog select at least two images by using the Ctrl or Shift key. Then click the Open button.

3. Now you will see all images as layers with layer masks that reveal the sharpest parts of each layer. Choose Flatten Image from the Layers menu to combine all layers to one.


Manual Method:

1. Choose Open As Layer from the File menu and select at least two images by using the Ctrl or Shift key.

2. Choose Auto Align Layers from the Image menu and click OK.

3. Choose Auto Blend Layers from the Image menu.

4. Select Stack Images from the Blend Method options. If desired, activate the check box for seamless tones and colors. Finally press OK.

5. If there are transparent border areas, choose Remove Transparency from the Image menu, activate the "Stacked Images" radio button and click OK. Alternatively use the Crop tool to manually remove them.

 

Creating an HDR Image


Automated Method:

1. Choose Tasks > HDR from the Enhance menu.

2. On the appearing Open As Layer dialog select at least one raw file but maximally three files (taken with the different exposure settings of the same scene) by using the Ctrl or Shift key. Then click the Open button.

3. When the HDR-Combine Layers dialog appears adjust its settings for the best result. Then click OK.


Manual Method:

1. Choose Open As Layer from the File menu and select at least one raw file but maximally three files by using the Ctrl or Shift key. Then click the Open button.

2. Choose Auto Align Layers from the Image menu and click OK.

3. If there are transparent border areas, choose Remove Transparency from the Image menu, activate the "Stacked Images" radio button and click OK. Alternatively use the Crop tool to manually remove them.

4. Choose HDR-Combine Layers from the Image menu, adjust the settings for the best result and click OK.

 

Creating Light Trail Effects


Automated Method:

1. Choose Tasks > Light Trail from the Enhance menu.

2. On the appearing Open As Layer dialog select at least two photos (taken of the different scenes) by using the Ctrl or Shift key. Then click the Open button.

3. When the Auto-Expose Layers dialog appears adjust its Brightness and Contrast sliders and try the Hide slider for excluding some photos. Then click OK.


Manual Method:

1. Choose Open As Layer from the File menu and select at least two photos of light trails by using the Ctrl or Shift key. Then click the Open button.


 

The left image is one of three light trail photos taken with a tripod. The right result was produced by automatically aligning
and cropping all three photos and applying LayersXXL's Auto-Exposure feature with the Light Trail option activated.


2. Choose Auto Align Layers from the Image menu and click OK.

3. If there are transparent border areas, choose Remove Transparency from the Image menu, activate the "Keep Overlapping Areas" radio button and click OK. Alternatively use the Crop tool to manually remove them.

4. Choose Auto-Expose Layers from the Image menu, select the Light Trail method, adjust the Brightness and Contrast sliders, try the Layers slider for excluding some photos and click OK.

 

Combining Multiple Portrait Photos


Automated Method:

1. Choose Tasks > Manual Composition from the Enhance menu.

2. On the appearing Open As Layer dialog select at least two images by using the Ctrl or Shift key. Then click the Open button.

3. Now you will see all images as layers each with a layer mask except the bottom layer. Use the brush tool for making certain image areas of a layer visible or invisible. This way you can combine the best parts of each photo.


Manual Method:

1. Choose Open As Layer from the File menu and select at least two images by using the Ctrl or Shift key.

2. Choose Auto Align Layers from the Image menu and click OK.

3. If there are transparent border areas, choose Remove Transparency from the Image menu, activate the "Stacked Images" radio button and click OK. Alternatively use the Crop tool to manually remove them.

4. Create a layer mask for each layer except the bottom one and use the brush tool for making certain image areas of a layer visible or invisible. This way you can combine the best parts of each photo.

 

Producing Multiple Exposure Effects


Automated Method:

1. Choose Tasks > Multiple Exposure from the Enhance menu.

2. On the appearing Open As Layer dialog select at least two photos (taken of the different scenes) by using the Ctrl or Shift key. Then click the Open button.

3. When the Auto-Expose Layers dialog appears click the Swap button multiple times for effect variations and try the "Multi-Expose 2" option. Adjust the Brightness and Contrast sliders if necessary. Then click OK.


Manual Method:

1. Choose Open As Layer from the File menu and select at least two photos (taken of the different scenes) by using the Ctrl or Shift key. Then click the Open button.

2. Choose Auto-Expose Layers from the Image menu, select the Multi-Expose method. Click the Swap button multiple times for effect variations and try the "Multi-Expose 2" option. Adjust the Brightness and Contrast sliders if necessary. Then click OK.

 

Combining Panorama Photos


Automated Method:

1. Choose Tasks > Panorama from the Enhance menu.

2. On the appearing Open As Layer dialog select at least two images by using the Ctrl or Shift key. Then click the Open button.

3. On the Remove Transparency dialog you can decide about the transparent areas of the panorama. To to keep them click Cancel. To crop them away deactivate the Content-Aware Fill check box and click OK. To fill them with content (Photoshop Elements 13 and higher) activate the Content-Aware Fill check box and click OK.

4. Now you will see all images as layers stitched as panorama. Choose Flatten Image from the Layers menu to combine all layers to one.


Manual Method:

1. Choose Open As Layer from the File menu and select at least two images by using the Ctrl or Shift key.

2. Choose Auto Align Layers from the Image menu. For normal panoramas best choose the Cylindrical option of the Projection group, because the Auto option is sometimes a bit unreliable. The other options position and distort the panorama images differently. Click OK.

3. Choose Auto Blend Layers from the Image menu.

4. Select the Panorama radio button from the Blend Method options and activate the check box for seamless tones and colors. Finally press OK.

5. If there are transparent border areas, choose Remove Transparency from the Image menu and activate the Panorama option. To crop the transparent areas away deactivate the Content-Aware Fill check box and click OK. To fill them with content (Photoshop Elements 13 and higher) activate the Content-Aware Fill check box and click OK.