Step by Step

 

Applying Adobe Camera Raw as a Filter

1. Open an image in Photoshop or Photoshop Elements.

2. Choose File > Automate / Automation Tools > Camera Raw Filter from the menu

3. Adjust the settings on the Camera Raw dialog.

4. Click the OK button on the Camera Raw dialog to apply the effect.

 

Opening Raw Files with MetaRaw

1. Open one or more raw images in Photoshop or Photoshop Elements.

2. On the MetaRaw main dialog choose your settings. If you chose Adobe DNG Converter or MetaRaw Converter as the raw converter, you can click on the Settings button to adjust their settings.

3. If you want to use Camera Raw for adjusting the image(s), make sure that the Display Camera Raw Dialog check box is active. If you do not want to see this dialog the next time, activate the Do not display check box.

4. Click OK to continue.

5. Adjust the image(s) on the Adobe Camera Raw dialog. If you opened multiple raw files, you will see thumbnails on the left hand side of the dialog for adjusting each image independently or all at once. (Only in Photoshop CS1/CS2 and Photoshop Elements 3-5, which do not support bulk opening, the MetaRaw and Camera Raw dialogs show up for each raw file.)

6. If you opened multiple images, click the Select All button above the thumbnail in order to really open all files. Click on the Open Image(s) button.

7. The images now show up as new documents.

 

Setting up MetaRaw For Regular Usage

In general you will probably not want to see the MetaRaw dialog when opening raw files, especially when you open up the same type of raw files constantly. Only if you often want to open different raw file with the different raw converters of MetaRaw or want to open various files with different MetaRaw settings, you may want to have the MetaRaw dialog displayed all of the time. After using MetaRaw for some time and exploring its possibilities, you may want to decide on settings for regular usage and hide the MetaRaw dialog.

1. To setup MetaRaw for regular usage either open a raw file or go to Help > About Plugins > Camera Raw on the menu. The MetaRaw main dialog shows up now.

2. Choose your options and also click on the Settings button to adjust the settings for the Adobe DNG Converter or MetaRaw Converter.

3. Activate the Do not display check box on the main dialog and click on the OK button. Now the MetaRaw dialog will not show up when opening raw files. Only the MetaRaw progress window will appear in the top left corner of the Photoshop and Photoshop Elements window.

4. In case you need to change the MetaRaw settings again either go to Help > About Plugins > Camera Raw or hold down the Alt key when opening a raw file. If you want the MetaRaw dialog to display again, deactivate the Do not display check box once more.