General Usage

 

Running the Plugin

Run your image processing application of choice, e.g. Photoshop, and open an image file. To launch B/W Styler please open the menu that leads to the plugin filters (e.g. the Filter menu in Photoshop and Elements, the Image -> Plug-ins in Paint Shop Pro or the Effects menu in Photo-Paint) and choose "B/W Styler" from the PhotoWiz sub menu.

If B/W Styler appears grayed out on the menu, then the mode of the opened image is not supported by it. That is the case if your image has e.g. only 256 colors, 32-bit per channel or is a CMYK image. Then you have to convert it in your image application to RGB before you can start working on it with B/W Styler. In Photoshop that is done on the Image > Image Mode menu.

 

Running the Standalone

To run the standalone of B/W Styler, double click the B/W Styler icon on the desktop or choose it from the Start > All Programs > The Plugin Site > BW Styler Standalone menu. After B/W Styler shows up click the Open button in the bottom right corner to open one or more image files. You can also click arrow-down button in the top left corner to display a menu with file options.

 

Running the Lightroom Version

To run B/W Styler in Lightroom, select one or more images and choose the B/W Styler menu item on the Photo > Edit In menu. Alternatively you can also right click on an image and choose Edit In > B/W Styler from the context menu. The following dialog will appear:

If you selected RAW files, you will only be able to select the option "Edit a Copy with Lightroom Adjustments". If you edit a JPEG or TIFF file, you will also see the other two radio buttons. We recommend that you use the first or second option in this case. Never use "Edit Original" unless you have a backup copy of the file(s).

We suggest that you keep the Copy File Options settings as they are to avoid reduced image quality or a slower startup of B/W Styler. By using "ProPhoto RGB" for the Color Space option you preserve the as much image colors as possible. If you use other external editors in Lightroom that do not support color management, changing the option to "sRGB" may be a viable compromise. If you do not use the "16 bits/component" setting, you may get reduced image quality. If you do not use the "None" compression settings, B/W Styler will need longer to start up. On the other hand the "Stack with original" keeps the original and B/W Styler-processed copy of the image side by side in Lightroom, so it is rather a question of your workflow if you want that or not.

Finally press the Edit button to run B/W Styler. If you if you selected RAW image files, Lightroom now creates TIFF copies of them, which may take some time. For JPEG and TIFF files B/W Styler appears much faster.

 

Differences between the Plugin, Lightroom and Standalone Versions

If you only open one image in the Lightroom version of B/W Styler, you see no difference to the Plugin version. If you select two or more image in Lightroom, the Lightroom version of B/W Styler displays an Images tab control left of the preview. This Image tab is also displayed in the Standalone version if you open more than one image. It lets you switch between the images.

As result of displaying the Images tab control the preview gets smaller. To increase the preview size again please enlarge the B/W Styler window. See below for instructions.


The Standalone version on the other hand offers a few more features than the Lightroom and Plugin versions of B/W Styler. That is because it does not rely on another program for opening and saving image files. As a result the OK button of the Lightroom and Plugin versions is replaced by Open and Save As buttons for opening and saving image files. The Cancel button is called "Exit", which saves the effect settings unlike the Cancel button. Additionally the Standalone versions offers an arrow-down button in the top left area of the window below the title bar. Clicking on it displays an menu with various options.

Apart from these small extras and changes, all versions of B/W Styler behave and work the same. For more information visit the Standalone/Lightroom Features page.

 

The Main Dialog


The Preview and Zoom options

On the left-hand side of the dialog box is the preview box that shows you what the final effect will look like. After running B/W Styler (and opening an image in the Standalone version) the whole image is displayed in the preview. The default Fit option of the zoom combo box does that. This is also the recommended way to work on an image.

But sometimes you will also need to see the image in more detail. A 100% zoom on the other hand means that the original size of the image is displayed, but you may not see the image fully in the preview depending on the image size.

The zoom buttons and combo box at the bottom right corner of the preview adjust the size of the image in the preview box. Alternatively you can also use the (Alt and) + and - keys to zoom in or out. If you hold the Shift key when pressing one of the zoom buttons or the +/- keys, the zoom factor will be set to the highest (100%) or lowest acceptable value (fitted zoom). If you hold the Ctrl key when pressing one of the zoom buttons, the zoom factor will be set to the highest (100%) or lowest possible value (6%). Some old or incompatible applications (e.g. Corel Photopaint 7 or Corel Xara 2) don't support preview zooming. In this case the zoom buttons won't work.

To jump from one preview zoom rate to another you can use the zoom combo box which is located between the two zoom buttons.


Changing the Window Size

To resize the B/W Styler window and make the preview larger under Windows you have to move your cursor to the border of the B/W Styler dialog. The cursor will then turn into a double arrow. Holding down the left mouse button and dragging the mouse changes the size of the window. Under both Windows and MacOS X you can drag the handle at the bottom right of the B/W Styler dialog to resize the window. Click the maximize icon on the B/W Styler title bar to enlarge the window to full screen. Clicking it again restores the old window size.

Enlarging the preview also increases the time that B/W Styler needs to update it. On the other hand making it smaller makes B/W Styler render the preview faster.


The Tools

There are a few icons at top right corner of the preview, which lets you do various operations on the preview.

You can scroll the image in the preview by activating the hand tool and dragging the image with it. You can also use it to click on the preview to reveal the original image. While being moved, the original image is shown and after you release the right mouse button the preview is recalculated. If one of the other tools is activated, you can also scroll the image by holding down the right mouse button and dragging.

With the eyedropper tool you can click anywhere in the preview to pick a certain color for selectively bringing back color to the image. This tool is only available when using one of the Mask methods in Expert mode or when clicking on a preset icon in Selective B/W mode. Read more on the Selective B/W Mode and Mask Tab Sheet pages.

The split view tool lets you move the separation lines in the preview or choose a focus point in case the Multi check box is activated. When you choose the split view tool, the split view feature is automatically activated. Read more on the Split View page.


The Modes

B/W Styler features 17 different modes which can be selected from the combo box at the top right. Some modes contain up to three tab sheet controls at the right side of the preview, others offer a column of combo boxes or a group of graphical buttons. As a novice you should explore Photography mode first. For more information on the various modes, please see the Main Modes page.


The Reset
Button

Clicking the Reset button sets all controls to their default values. This is useful if you want to start over with adjusting the effect. Right clicking the button displays a context menu with various reset options. See the Reset, Undo & Global Presets page.


Sliders

Although there are various other controls available for adjusting the image effect the main controls are sliders. Sliders can be used to select a certain value within a specific value range. To do that you can drag the slider knob with the mouse (or keyboard), enter a numerical value in the white text box at the right of the slider bar, click somewhere on the slider bar for large value steps or use the two arrow buttons for small value steps. If the Instant Preview check box on the Prefs tab sheet is not activated, you can hold down the Shift key while dragging the slider knob to make the preview update with every movement of the knob. If the Instant Preview is activated, you don't need to hold down the Shift key for the same effect.

You can now also use the mouse wheel to change the slider values. You need to give the slider the focus by clicking on it or using the tab key. After that you can scroll the mouse wheel to move the slider knob. After you stopped moving the wheel the preview will automatically update.


The Bottom Tab Control

The Help tab sheet makes it easier for new users to get started and makes it possible to use B/W Styler without a glance at the manual. It can provide useful hints and assist you in the B/W conversion process. If you move the mouse over a certain control, the text box will display some explanations and hints about that control. After you know all about B/W Styler, you can deactivate these explanations by deactivating the check box in the bottom right corner of the Help box. We recommend that you keep it activated.

The Histo tab sheet displays various histogram of the image. The Info tab sheet shows color values of the image pixels. Finally, the Prefs tab sheet contains options for changing the general behavior of B/W Styler. Please read further on the following pages: Histo Tab, Info Tab, Prefs Tab.


The Preview Check Box and Progress Bar

A deactivated Preview check box does not render the effect and therefore does not display any effect in the preview. This way you can see before/after versions of the image and adjust a number of controls without provoking a repeated rendering of the effect. When the effect is rendered, you see a bar running from left to right in the progress bar control. After the rendering is completed and the preview updated, the time that was needed for rendering is displayed as well as an approximation of the time that is needed to render the full image.


Split View & Multi

B/W Styler offers various split views for comparing the original with the processed image. For more information, please read the Split View page.


Open, Save, Exit or OK, Cancel

When using the Plugin version clicking on the OK button exits B/W Styler and applies the effect to the image. The current settings are saved and restored when you use B/W Styler again in case you have the Previous Settings item activated in the On Start Up combo box in Preferences. The Cancel button simply exits B/W Styler without changing the image. If you hold down the CTRL key while clicking on Cancel, you will be prompted for Cloak Mode. In Cloak Mode the current settings will be applied to the images without displaying the B/W Styler dialog. For more information, please read the Cloak Mode page. The Cloak Mode feature only works in the Plugin version.

When using the Lightroom version clicking the OK button makes B/W Styler process the opened images. B/W Styler automatically exits after all images were saved and you can continue working in Lightroom. Cancel exits B/W Styler and does not apply an effect to the image(s).

In the Standalone version the Open button lets you can open one or more images with the help of a file dialog. The Save As button displays a file dialog for entering a file name and choosing the image format. Then it renders and saves the image. You can read more about it on the Standalone page.

You can also cancel or exit B/W Styler by clicking on the x button in the title bar.

The ? buttons displays the html manual.