Installation

 

Installing the Standalone/Lightroom Version under Windows

It is best to run the installation and use the default settings, e.g. the suggested installation folder. If you have Lightroom (Version 2 or higher) installed, the installer automatically adds a B/W Styler menu item to the Photo > Edit In menu of all Lightroom installations.

If B/W Styler does not appear in Lightroom, please deactivate the following check box: Edit > Preferences > Presets > Store presets with catalog. If this option is activated, Lightroom uses different external editors for each catalog. To support this option the installer would need to search all your hard drives for Lightroom catalogs and install B/W Styler into each catalog, which would be quite time intensive and would probably not work for archived catalogs. If you nevertheless want to keep this option activated, we recommend that you either add B/W Styler manually as described in the next paragraph or manually copy the B/W Styler .lrtemplate file into the External Editor Presets sub folder of your catalogs.

 

Installation in Lightroom 1.x under Windows

While the installation automatically adds B/W Styler to Version 2 and higher of Lightroom, you need to manually do that yourself for Version 1 of Lightroom. As Version 1 of Lightroom only supports one external editor, you need to repeat this step every time you want to use another external editor, e.g. one of our other PhotoWiz products.

Here are the instructions: In Lightroom 1 choose Edit > Preferences and click on the External Editing tab sheet. Under Additional External Editor set File Format to TIFF, Color Space to sRGB, Bit Depth to 16bits/component and Compression to None. Press the Choose button, navigate to the B/W Styler installation folder and select the file BWStylerLR.exe. Finally press the OK button. Now you can access B/W Styler from menu under Photo > Edit in BWStylerLR.exe or by right clicking on an image and seelcting "Edit in BWStylerLR.exe" from the context menu.

Installing the Plugin Version under Windows


Method 1: Using Plugin Installer

In the installation program you will arrive at the "Choose Destination Location" dialog after some time. Here you can enter the location where the B/W Styler files will be installed. If you want to use the Plugin Installer tool later, you can keep the installation path that is suggested by the installer.

At the end of the installation the Plugin Installer window will appear and display a list of compatible applications that are installed on your computer. The list may not be as long as the one in the screen shot above, but there should be at least one application mentioned. The application at the top of the list is always activated. If you want to install B/W Styler into other applications, you should activate them, too. Then please press the Install button to copy the B/W Styler plugin into the plugin folder of the selected application(s). Finally leave Plugin Installer with the Exit button.

If you install a new application and want to use B/W Styler with it, please run Plugin Installer again from the Start > Program > BW Styler menu and repeat the steps mentioned above. If your application should not be listed in Plugin Installer or if Plugin Installer terminates telling you that it didn't manage to find an application, we suggest that you try Method 2 below.


Method 2: Choosing a different installation folder and ignoring Plugin Installer

Method 1 is usually the most convenient way of installing B/W Styler. If you keep your plugins in a folder outside your application's plugin folder, prefer to enter the installation folder in your application's preferences dialog or use an application that is not recognized by Plugin Installer, please do the following: In the "Choose Destination Location" dialog during installation choose your prefered plugin folder and ignore the Plugin Installer by closing it with the Exit button. If you are unsure which folder to choose in the "Choose Destination Location" dialog please see the general installation instructions below.

 

Installing the Plugin Version under MacOS X

After double clicking the downloaded .dmg file, click the Agree button to confirm the license agreement. To install the plugin(s) to all supported applications on your computer double click the Install icon. This will install the plugin(s) to Affinity Photo, GraphicConverter and PhotoLine as well as all available versions of Photoshop and Photoshop Elements. If you want to install to a certain Photoshop or Photoshop Elements version only, drag and drop the PhotoWiz folder icon onto the appropriate icon on the right inside the .dmg window.

 

General Installation Instructions

The following instructions can be used if there were problems during the B/W Styler installation.


Adobe Photoshop / Photoshop Elements / Illustrator / ImageReady

Make sure you install the plugin into the "Plugins" or "Plug-ins" sub folder inside the Photoshop, Illustrator or ImageReady folder. We recommend that you create a sub folder called B/W Styler in that folder and install it there. After restarting the application, you will find it in the Filter menu.

Adobe PhotoDeluxe

Make sure you install the plugin into the "Plugins" or "Plug-ins" sub folder inside the PhotoDeluxe folder. We recommend that you create a sub folder called B/W Styler in that folder and install it there. After restarting the application, you need to make PhotoDeluxe display all menu items if you haven't already done that. To display all menu items go to the Preferences sub menu of the File menu and choose the last item ("Extend Menu" or something similar) on the sub menu You will find the plugin in the Effects menu.

Adobe PageMaker

Make sure you installed the plugin into Rsrc/.../Plugins/Effects folder inside the PageMaker folder. We recommend that you create a sub folder called B/W Styler in that folder and install it there. After restarting PageMaker, you will find the plugin in the Element> Image> Photoshop Effects menu.

CiEBV Photoline 32

Choose 'File options' or 'Extended' from the Options menu, click on the 'Plug In Path' tab and select the folder where the plugin is to be located. After pressing OK, the plugin will appear at the bottom of the Filter menu.

Corel Photo-Paint

Press <Ctl + J> to display the Options dialog, select Plugins from the list box on the left, press the Add button and choose the location of the plugin. The plugin will appear in the Effects menu right after the Options dialog disappeared.

Corel Photo House

Select Effects > Plug-in Effects > Add/Remove Plugin Effects. Press the Add button and select the folder where the plugin is located. After pressing OK, the plugin will appear on the Effects > Plugin Effects menu.

Deneba Canvas

Select "Preferences" from the File menu. In the Preferences dialog select the Paint tab. Press the Plug-ins button and select the folder where the plugin is located. After restarting Canvas, the plugin will appear on the Image > Filter sub menu.

imageN

Select "Plug-ins" from the Configure menu. When the Plugins dialog appears press the Search button. After imageN has searched all your drives for plugins (which can take some time), the plugin will appear on the plugin list, too. To apply a plugin, select it from the list and press the Test button.

IrfanView (Version 3.85 and higher)

Make sure that an image is displayed in IrfanView, then select Image > Effects > Adobe 8BF filters. In the appearing dialog press the "Add 8BF filters" button and choose the folder where you installed the plugin.  It will now appear in the list on the left. To run the plugin double click on the appropriate item or select it and press the "Start selected filter" button.

Jasc Paintshop Pro 4 - 6

Choose "Preferences" from the File menu, press the Plugin Filters tab and select the folder, where you installed the plugin from the Plugin Filters tab of the Preferences dialog. After pressing OK, the plugins will appear on the Plugin Filters sub menu of the Image menu.

Jasc Paint Shop Pro 7

Choose Preferences > File Locations from the File menu, press the Plugin Filters tab and select the folder where you installed the plugin. After pressing OK, the plugin will appear in the Plugin Filters sub menu of the Effects menu.

Jasc Paint Shop Pro 8 & 9

Choose Preferences > File Locations from the File menu, select Plug-ins from the list box, press the Add button, press the Browse button and select the folder where you installed the plugin. After pressing OK twice, the plugin will appear in the Plugin Filters sub menu of the Effects menu.

Macromedia Freehand

Make sure you install the plugin into the English/Xtras sub folder inside the Freehand folder. We recommend that you create a sub folder called B/W Styler in that folder and install it there. After restarting Freehand, you will find the plugin in the Xtras menu.

Macromedia Fireworks

Choose "Preferences" from the File menu and activate the Photoshop Plug-ins check box in the Folders section of the Preferences dialog. Then select the folder, where you installed the plugin by pressing the "..." or Browse button. After restarting Fireworks the plugins will be displayed at the bottom of the Xtras menu.

Megalux Ultimate Paint

Choose "Preferences" from the Options menu, click on the Plugins tab and select the folder where the plugin is located. After pressing OK, the plugin will appear in the Adobe sub menu of the Image menu.

Metacreations Painter / Fractal Design Detailer

Choose Preferences > Plugins... from the Edit menu and select the folder where the plugin is located. After restarting Painter/Detailer, the plugin will appear on the Effects menu.

Microfrontier Color It!

Make sure you install the plugin into the "Plug-ins" sub folder inside the Color It! folder. We recommend that you create a sub folder called B/W Styler in that folder and install it there. After restarting the application, you will find them in the Filter menu.

Microsoft Photodraw 2000

Select Tools > Options and press the Plugin tab. Press the Browse button and select the folder where the plugin is located. Finally press OK on the Options dialog. Choose Format > Effects > Plug-ins and select the plugin in the combo box at the top of the Plug-ins dialog.

Micrografx Picture Publisher

Make sure you install the plugin into the "Plugins" sub folder inside the Picture Publisher folder. We recommend that you create a sub folder called B/W Styler in that folder and install it there. After restarting Picture Publisher you will find the plugin in the Effects menu.

Right Hemisphere Deep Paint

Select File > Preferences > Directories and press the Browse button next to the Photoshop Plugins text box. In the file dialog, select the folder where the plugin is located and press OK. Then press OK on the Directories dialog. After restarting Deep Paint, you will find the plugin in the Filters menu.

SPG Colorworks: WEB

Choose "Preferences" from the File menu and select the folder where you installed the plugin, at the bottom of the Preferences dialog. After pressing OK the plugin will be accessible from the Plugin Filter Selector dialog which is available from the Effects menu.

Ulead Photo Impact

Choose "Preferences" from the File menu and select the folder where you installed the plugin, in the Plugins tab of the Preferences dialog. After restarting Photo Impact the plugin will be displayed in the Photo Wiz category on the Effect menu.

Ulead Gif Animator

Choose "Preferences" from the File menu, click on the Plugin Filters tab and select the folder where the plugin is located. After restarting Gif Animator the plugin will appear in the Filters menu.

Ulead PhotoExpress

Choose "Preferences" from the File menu and select the folder, where you installed the plugin, in the Plug-Ins tab of the Preferences dialog. After restarting PhotoExpress the plugin will be displayed in the Photo menu.