General Usage

 

Running the Plugin

Run your image processing application of choice, e.g. Photoshop, and open an image file. To launch NoiseControl please open the menu that leads to the plugin filters (e.g. the Filter menu in Photoshop and Elements, the Image -> Plug-ins in Paint Shop Pro or the Effects menu in Photo-Paint) and choose "NoiseControl" from the PhotoWiz sub menu.

If NoiseControl appears grayed out on the menu, then the mode of the opened image is not supported by it. That is the case if your image has e.g. only 256 colors, 32-bit per channel or is a CMYK image. Then you have to convert it in your image application to RGB before you can start working on it with NoiseControl. In Photoshop that is done on the Image > Image Mode menu.

 

The Main Dialog


Resizing the Dialog

Under Windows you can move the mouse cursor to the borders of the NoiseControl window or to the grip in the bottom right corner to turn it into a sizing arrow. On a Mac you can only use the sizing grip. Then hold down the left mouse button and drag to change the size of the window. The preview and all controls will be repositioned according to the new size of the window. A smaller preview will speed up the preview rendering. You can also enlarge it to cover the whole screen. To make the NoiseControl window as large as the screen, please click on the maximize icon in the title bar. To minimize the window to its previous size, please click the icon again. The second icon cancels NoiseControl.


Preview Tab Control

Above the preview you see three tab buttons called Preview 1, Preview 2 and Preview 3. They let you quickly switch between three different effect settings and compare them. Only the effect of the selected Preview tab is rendered when you press OK. Right clicking on the tab buttons displays a context menu for copying the settings of the currently selected tab to one of the other tabs.


Preview and Tools

On the left hand side of the dialog box there is a preview box that shows you how the final effect will look like. If the image isn't fully displayed in the preview and you want to display another part of the image, you can move the image by activating the hand tool and dragging the image with it. If one of the other tools is activated, you can also scroll the image by holding down the right mouse button and dragging. The same also works with the left mouse button together with the Alt key. While being moved, the original image is shown and after you release the mouse button the preview is recalculated. See the Tools & Reset page for more details about the available tools.


Mode & Reset

NoiseControl offers two different modes. Easy Mode is meant for first time users or for people who are satisfied with a few simple options. In Advanced Mode, on the other hand, you can achieve all effects of the other modes. For more information, please read the Modes page.

Clicking the Reset button sets all controls to their default values. This is useful if you want to start over with adjusting the effect. Clicking on the small arrow button at the right hand side of the Reset button displays a menu with various reset options. See the Tools & Reset page for more information.


The Main Tab Control

The large tab control with tab sheets like Auto, Manual, Fix, Mask and Effect contains the controls for adjusting the effect of NoiseControl. See the following pages for more explanations: Auto Tab, Manual Tab , Tone Tab, Color Tab and Enhance Tab.

One of the most important type of controls are sliders. They can be used to select a certain value within a specific value range. You can drag the slider button with the mouse (or arrow keys or mouse wheel), enter a numerical value in the text box at the right hand side of the slider bar, click somewhere on the slider bar for large value steps or use the two arrow buttons for small value steps.


The Bottom Tab Control

The Help tab sheet displays useful information about a control if you move the cursor over it. The Navigator tab sheet lets you quickly display an image area in the preview. The Info tab sheet shows the currently used sharpening settings and color values of the image pixels. Finally, the Prefs tab sheet contains options for changing the general behavior of NoiseControl. Please read further on the following pages: The Bottom Tab Sheets.


Preview Check Box and Progress Bar

A deactivated Preview check box does not render the effect and therefore does not display any effect in the preview. This way you can see before/after versions of the image and adjust a number of controls without provoking a repeated rendering of the effect. When the effect is rendered, you will see a bar running from left to right in the progress bar control. After the rendering is completed and the preview updated, you will see the time that was needed for rendering as well as an approximation of the time that is needed to render the full image.


Split View

NoiseControl offers some split views for comparing the original with the processed image. If one of the Split Views is activated, you can select one of the split areas by holding down the Shift key and clicking on it. For more information, please read the Split View page.


Zoom

Below the preview there are + and - buttons with a percentage label in between. These zoom buttons let you adjust the size of the image in the preview box. 100% means that the original size of the image is displayed. There is also a button at the left (100%) for quickly switching to 100% zoom.

When starting NoiseControl the zoom rate is automatically set to 100%, because with this setting you can best examine the noise reduction effect. The Fit zoom option fits the image completely into the preview.

If you hold down the Shift key when pressing the + zoom button, the zoom factor will be set to 100%. Doing it again will select 3200%. Shift clicking on the - button, will switch to 100% and then to "Fit". The same is true when holding down the CTRL key except that 6% zoom will be selected instead of "Fit". With the Alt and - keys you can decrease the zoom ratio and with the Alt and + keys you can increase the zoom.

To jump from one preview zoom rate to another you can use the zoom combo box which is located between the two zoom buttons.

 

OK, Cancel and ?

Clicking on the OK button exits NoiseControl and applies the correction to the image. The current settings are saved and restored when you use NoiseControl again. The Cancel button simply exits NoiseControl without changing the image. The ? button displays the HTML version of the manual.