Installation

 

Installing the Plugin under Windows


Method 1: Using Plugin Installer

At the "Select Destination Location" dialog of the installation you can enter the location where the NoiseControl files will be installed. If you do not have a special folder where you keep all of your Photoshop plugins, we recommend that you keep the default path. Otherwise see method 2 below.

At the end of the installation the Plugin Installer window appears and displays a list of compatible applications that are installed on your computer. The list may not be as long as the one in the screen shot below, but there should be at least one application listed. The application at the top of the list is always activated. If you want to install NoiseControl into other applications, you should activate them, too. Then please press the Install button to copy the NoiseControl plugin into the plugin folder of the selected application(s).

If you install a new application and want to use NoiseControl with it, please run Plugin Installer again from the Start > Program > NoiseControl menu and repeat the steps mentioned above. If your application is not listed in Plugin Installer or if Plugin Installer terminates while telling you that it didn't manage to find an application, we suggest that you try Method 2 below.


Method 2: Without Plugin Installer

Method 1 is usually the most convenient way of installing NoiseControl. If you keep your plugins in a folder outside your application's plugin folder, prefer entering the installation folder in your application's preferences dialog or use an application that is not recognized by Plugin Installer, please do the following: On the "Select Destination Location" dialog during installation choose your preferred plugin folder and ignore the Plugin Installer by closing it with the Exit button. If you are unsure which folder to choose in the "Select Destination Location" dialog, please see the general installation instructions below.

 

Installing the Plugin under MacOS X

The MacOS X installer automatically displays all installed and supported Photoshop and Elements versions. You just need to activate the check box of the Photoshop and Elements that you want to have it installed to. If you are using another applications, please click the appropriate button on the same dialog to choose its plugin folder. If you are unsure which folder to choose, please see the general installation instructions below.

 

General Installation Instructions

The following instructions can be used if there are problems during the NoiseControl installation.


Adobe Photoshop / Adobe Illustrator / Adobe ImageReady

Make sure you install the NoiseControl .8bf file into the "Plugins" or "Plug-ins" sub folder inside the Photoshop, Illustrator or ImageReady folder. After restarting the application, you will find them in the Filter menu.

Adobe PhotoDeluxe

Make sure you install the NoiseControl .8bf file into the "Plugins" or "Plug-ins" sub folder inside the PhotoDeluxe folder. After restarting the application, you need to make PhotoDeluxe display all menu items if you have not already do that. To do that go to the Preferences sub menu of the File menu and choose the last item ("Extend Menu" or something similar) on the sub menu. You will find the NoiseControl plugin in the Effects menu.

Adobe PageMaker

Make sure you install the NoiseControl .8bf file into the Rsrc/.../Plugins/Effects folder inside the PageMaker folder. After restarting PageMaker, you will find them in the Element> Image> Photoshop Effects menu.

CiEBV Photoline 32

Choose 'File options' or 'Extended' from the Options menu, click on the 'Plug In Path' tab and select the folder where the NoiseControl .8bf file is located. After pressing OK, the plugins will appear at the bottom of the the Filter menu.

Corel Photo-Paint

Press <Ctrl + J> to display the Options dialog, select "Plug-ins" from the list box on the left, press the Add button and choose the location of the NoiseControl .8bf file. The plugins will appear in the Effects menu right after the Options dialog disappeared.

Corel Photo House

Select Effects > Plug-in Effects > Add/Remove Plugin Effects. Press the Add button and select the folder where the NoiseControl .8bf file is located. After pressing OK, the NoiseControl plugin will appear on the Effects > Plugin Effects menu.

Deneba Canvas

Select "Preferences" from the File menu. In the Preferences dialog select the Paint tab. Press the Plug-ins button and select the folder where the NoiseControl .8bf file is located. After restarting Canvas, NoiseControl will appear on the Image > Filter sub menu.

imageN

Select "Plug-ins" from the Configure menu. In the appearing Plugins dialog press the Search button. After imageN has searched all your drives for plugins (which can take some time), NoiseControl will appear on the plugin list, too. To apply a plugin, select it from the list and press the Test button.

IrfanView (Version 3.85 and higher)

Make sure that an image is displayed in IrfanView. Then select Image > Effects > Adobe 8BF filters. In the appearing dialog press the "Add 8BF filters" button and choose the folder where you installed NoiseControl. NoiseControl will now appear in the list on the left. To run NoiseControl double click on the NoiseControl entry or select it and press the "Start selected filter" button.

Jasc Paintshop Pro 4 - 6

Choose "Preferences" from the File menu, press the Plugin Filters tab and select the folder, where you installed the NoiseControl .8bf file, in the Plugin Filters tab of the Preferences dialog. After pressing OK, NoiseControl will appear on the Plugin Filters sub menu of the Image menu.

Jasc Paint Shop Pro 7

Choose Preferences > File Locations from the File menu, press the Plugin Filters tab and select the folder where you installed the NoiseControl .8bf file. After pressing OK, the NoiseControl plugin will appear in the Plugin Filters sub menu of the Effects menu.

Corel/Jasc Paint Shop Pro 8 - X3

Choose Preferences > File Locations from the File menu, select the Plug-ins item from the list box, press the Add button, press the Browse button and select the folder where you installed the NoiseControl .8bf file. After pressing two times OK, the NoiseControl plugin will appear in the Plugin Filters sub menu of the Effects menu.

Macromedia Freehand

Make sure you install the NoiseControl .8bf file into the English/Xtras sub folder inside the Freehand folder. After restarting Freehand, you will find NoiseControl on the Xtras menu.

Adobe/Macromedia Fireworks

Choose "Preferences" from the File menu and activate the Photoshop Plug-ins check box in the Folders section of the Preferences dialog. Then select the folder, where you installed the NoiseControl plugin, by pressing the "..." or Browse button. After restarting Fireworks the plugins will be displayed at the bottom of the Xtras menu.

Megalux Ultimate Paint

Choose "Preferences" from the Options menu, click on the Plugins tab and select the folder where the NoiseControl .8bf file is located. After pressing OK, NoiseControl will appear in the Adobe sub menu of the Image menu.

Metacreations Painter / Fractal Design Detailer

Choose Preferences > Plugins... from the Edit menu and select the folder where the NoiseControl .8bf file is located. After restarting Painter/Detailer, NoiseControl will appear on the Effects menu.

Microfrontier Color It!

Make sure you install the NoiseControl .8bf file into the "Plug-ins" sub folder inside the ColorIt! folder. After restarting the application, you will find them in the Filter menu.

Microsoft Photodraw 2000

Select Tools > Options and press the Plug-in tab. Press the Browse button and select the folder where the NoiseControl .8bf file is located. Finally press OK on the Options dialog. Choose Format > Effects > Plug-ins and select the NoiseControl plugin in the combo box at the top of the Plug-ins dialog.

Micrografx Picture Publisher

Make sure you install the NoiseControl .8bf file into the "Plugins" sub folder inside the Picture Publisher folder. After restarting Picture Publisher you will find them in the Effects menu.

Right Hemisphere Deep Paint

Select File > Preferences > Directories and press the Browse button next to the Photoshop Plugins text box. In the file dialog, select the folder where the NoiseControl .8bf file is located and press OK. Then press OK on the Directories dialog. After restarting Deep Paint, you will find the NoiseControl plugin in the Filters menu.

SPG Colorworks: WEB

Choose "Preferences" from the File menu and select the folder, where you installed the NoiseControl plugin, at the bottom of the Preferences dialog. After pressing OK the plugin will be accessible from the Plugin Filter Selector dialog which is available from the Effects menu.

Ulead Photo Impact

Choose "Preferences" from the File menu and select the folder, where you installed the NoiseControl plugin, in the Plugins tab of the Preferences dialog. After restarting Photo Impact the plugins will be displayed at the bottom of the Effect menu.

Ulead Gif Animator

Choose "Preferences" from the File menu, click on the Plugin Filters tab and select the folder where the NoiseControl .8bf file is located. After restarting Gif Animator the plugins will appear in the Filters menu.

Ulead PhotoExpress

Choose "Preferences" from the File menu and select the folder, where you installed the NoiseControl plugin, in the Plug-Ins tab of the Preferences dialog. After restarting PhotoExpress the plugins will be displayed in the Photo menu.