Plugin View

 

Pressing the Plugin View tab will scan the current folder (and all sub folders, if not deactivated in Preferences) for plugins. By holding the shift key and pressing the Plugin View tab only Filter Factory plugins will be displayed. You can cancel the plugin scan with the Esc key.

PiCo displays recognized plugins and other file types in a two list view. The categories of plugins and other add-ons are displayed on the left side while the right shows plugins which belong to the selected category. Many host applications use these categories to build up a menu tree for displaying the plugins. So categories correspond to the sub menus that are displaying in your some image application's Filter, Image or Effect menu. For other file types e.g. PSP tubes there is no real category available. In this case you will see the name of this file type in brackets e.g. [PSP Tubes].

A"+" in front of the plugin or add-on name means that the plugin is enabled, a "-" means that this effect is currently disabled and won't be recognized by the host application.

If you activate the Photoshop Mode check box (Pro Edition only), Plugin Commander will simulate Adobe Photoshop's Filter menu. By doing this, disabled plugins won't be visible any more and some categories will disappear, too. These will be moved to the 'Other' category just like in Photoshop. Some filters which are built into Photoshop will appear to make the Photoshop mode more realistic, but they aren't editable.

At the bottom of the Plugin View there's a label that displays the path, name and file size of the currently selected plugin. Double clicking a Filter Factory plugin will load it into PiCo's FF Editor, double clicking other Photoshop-compatible plugins will execute them and double clicking other files will show up the Plugin Information dialog. Right clicking on the right list box displays the Commands context menu.

By dragging plugins to a different category and dropping them there, they will be moved to that category if possible. You can also move plugins to the folder displayed in the passive pane by dragging them there.

 

Back to Main