The File Menu

Open Preview Image
Lets you open a new image which will be used for previewing and applying plugins.
Save Preview (Pro Edition only)

Lets you save the image displayed in the Preview window.


Randomize (Pro Edition only)

This item is only active when the Preview window is visible and a Filter Factory plugin is selected. It will create random slider values for displaying the plugin effect. The same effect can be achieved by double clicking on the image in the Preview window.

Update (Pro Edition only)

This menu item will only be active, if the Preview Cache in Preferences is activated, the Preview window is visible and the image in the Preview windows was fetched from a cache file. The Update command will recalculate the effect and overwrite the old cache image.


Set as Wallpaper (Pro Edition only)

This item is only active if the Preview window is visible. Sets the image displayed in the Preview window as the desktop wallpaper.

The Image items
There's a list of images in the File menu. These images that have been opened recently with the Open Picture command or were added to this menu in Preferences. Selecting one of them will load it as the current preview image for previewing plugins. Selecting Edit Folder List at the top of this list will display the Images tab of the Preferences dialog for editing the image list.

 

Preferences

Displays the Preferences dialog.

Exit

Quits this program.

 

For the other menus see

The Edit Menu
The View Menu
The Command Menu
The Folders Menu
The Apps Menu
The Help Menu

 

 

Back to Main