The View Menu

 

Preview
Activates the Preview mode. The same effect can achieved by clicking the Preview icon in the button bar at the bottom of the main window.
File View / Plugin View / FFL View
Switches the active pane to File, Plugin or FFL View. These menu items have the same effect as pressing the appropriate tab in the active pane.
Browser (Pro Edition only)
Displays the Browser.
FF Editor
Display the Filter Factory Editor.

Picture Editor

Displays the Picture Editor.
Batch Processing (Pro Edition only)
Displays the Batch Processing dialog.
FX Download
Displays the FX Download dialog. The first tab of this dialog lets you connect to popular web sites which contain tons of free plugins and effects and the second contains hundreds of category sorted links to Paint Shop Pro tubes.

Double clicking one of the URLs from the list or selecting Connect from the File menu will start your web browser and connect you to that site. Save will save the current URL list. Share will display the path of the file the list was saved to. With Exit you can leave this dialog.

Choosing Copy URL from the Edit menu will copy the selected URL to the clipboard. With Add you can add a new URL to the list. Edit Name and Edit URL let you edit the name and URL of a selected entry. Delete will delete the selected entry from the list.

You can change the position of an list item by holding down the Alt key and pressing the cursor keys.

 

For the other menus see

The File Menu
The Edit Menu
The Command Menu
The Folders Menu
The Apps Menu
The Help Menu

 

 

Back to Main