Search found 1 match

by Alana
Wed Dec 01, 2010 5:24 pm
Forum: Other Plugins
Topic: dll file required plse
Replies: 1
Views: 10917

dll file required plse

Hello, and thanks for allowing me in.. I went to open psp today then ani shop but it would not allow me.. said I needed mfc42.dll Can anyone help me with this please...I have no idea why it is not working as I have been using it for years... I uninstalled psp 9 to see if it would work, but still a n...

Go to advanced search