Search found 36 matches

by patara
Fri Jan 20, 2012 3:37 pm
Forum: Paint Shop Pro
Topic: PSP X3 ULTIMATE PLUGIN ISSUE?
Replies: 6
Views: 15470

Re: PSP X3 ULTIMATE PLUGIN ISSUE?

Xenofex2 Constellation works fine on my Win7 64bit with PSPX3, patched to Patch 5. But the preview image is incorrect due to an alpha channel issue that X3 has with some filters.
by patara
Fri Jan 20, 2012 3:17 pm
Forum: Paint Shop Pro
Topic: Vista and Psp7 and plugins help
Replies: 4
Views: 12432

Re: Vista and Psp7 and plugins help

In PSP there is no limit to the number of filters you can include in a Plugin Folder. In the Effects Menu Plugin List they will be listed in Alpha Order [ not matter how many Plugin Folders you list in Folder Locations or how you separate them] and they are placed into groups like Plugins 1, Plugins...
by patara
Fri Dec 02, 2011 2:02 pm
Forum: Paint Shop Pro
Topic: PSP12 Windows 7
Replies: 1
Views: 9995

Re: PSP12 Windows 7

Did you install them? Just copying the files from a previous version won't allow them to work. The exe file needs to be run to install the filter. My EC 5 and EC 6 work perfectly in Win7 64 bit.
by patara
Fri Dec 02, 2011 1:58 pm
Forum: Paint Shop Pro
Topic: PSP X4
Replies: 7
Views: 21854

Re: PSP X4

The 1st Patch came out this week for PSPX4 and Filters Unlimited seems to be working correctly and to the best of my knowledge and testing all my other Plugins look fine.
by patara
Mon Oct 17, 2011 1:17 am
Forum: Paint Shop Pro
Topic: Problems with plugins Eye Candy and Mura Meister
Replies: 6
Views: 17998

Re: Problems with plugins Eye Candy and Mura Meister

Patch 5 seems to have fixed some of the filter problems but FU still has the same problems. It is also there in X4.
by patara
Mon Aug 01, 2011 3:20 am
Forum: Paint Shop Pro
Topic: Problems with plugins Eye Candy and Mura Meister
Replies: 6
Views: 17998

Re: Problems with plugins Eye Candy and Mura Meister

Corel has broken the way PSPX3 handles some filters. It seems to be with the Alpha channel and transparency on my computer. Perhaps you have a newer version or have installed all the patches. There are 4 updates for X3 and if you install any more than the 2nd patch some of the filters will not work ...
by patara
Fri Jul 01, 2011 3:54 am
Forum: Paint Shop Pro
Topic: Is there a plugin that mottles?
Replies: 1
Views: 9616

Re: Is there a plugin that mottles?

Have you tried VanDerLee Camouflage?
You can mix up to 8 colours. Comes with lots of preset colour schemes or choose your own, with options to scale, blur, pattern and size fall off...Patricia
by patara
Sun Feb 27, 2011 1:55 am
Forum: Photoshop-compatible Plugins
Topic: Mezzoforce Ice 2 lite and PSP X2+ Vista Business 32bits
Replies: 7
Views: 16792

Re: Mezzoforce Ice 2 lite and PSP X2+ Vista Business 32bits

Thought I would update this thread. In last 2 months the Mezzoforce filters have been updated and now Mezzoforce Ice 2 Lite, the free version, works perfectly in PSPPX3 on my Win 7 64 bit computer. Also in PS. The Metalleaser Lite and Snow 2 Plugins also work from Mezzoforce. http://www.2manekenai.e...
by patara
Fri Sep 10, 2010 1:47 pm
Forum: Photoshop-compatible Plugins
Topic: Mezzoforce Ice 2 lite and PSP X2+ Vista Business 32bits
Replies: 7
Views: 16792

Thanks for the reply Harald.
When I drop it on the FM Patcher it says mezzoforce103.8bf is not a FM plugin.......Pat
by patara
Wed Jul 28, 2010 2:43 am
Forum: Photoshop-compatible Plugins
Topic: Mezzoforce Ice 2 lite and PSP X2+ Vista Business 32bits
Replies: 7
Views: 16792

Still have not been able to get Mezzoforce Ice to work in X2 or X3. Don't know the last version it worked in but it does in PSPX with no problems. I set up Win 7 64bit recently and have no problems with any of my filters except for this one as far as I can see. I tried DEP as you suggested Harald bu...
by patara
Mon Jan 25, 2010 8:04 am
Forum: Photoshop-compatible Plugins
Topic: Mezzoforce Ice 2 lite and PSP X2+ Vista Business 32bits
Replies: 7
Views: 16792

Was searching for a fix for this filter when I saw a reference to these notes. I installed PSPPX2Ultimate last week. I have managed to get all my filters to work except for the MezzoForce-Ice 103. It crashes the program and I get a message that PSPX2 has stopped working. For some reason many of the ...
by patara
Tue Sep 02, 2008 4:42 pm
Forum: Photoshop-compatible Plugins
Topic: Mura Meister Copies
Replies: 43
Views: 126952

PSP X and Photoshop, Harald. It worked perfectly on my old system which was XP and a 24 inch monitor. When I installed on the Vista system,4GB ram, same monitor but with digital connection the preview had changed to the present state. I just tested it in Photoshop and my dialogue previews are back t...
by patara
Tue Sep 02, 2008 3:43 pm
Forum: Photoshop-compatible Plugins
Topic: Mura Meister Copies
Replies: 43
Views: 126952

Thanks heaps Harald for letting me know about the new version. Last time I checked a few weeks ago it was still the old one. I was so hopeful it would work so installed before writing. Was thrilled to see the bigger interface but to my disappointment I still have the same problem in viewing the pres...
by patara
Tue Sep 02, 2008 1:32 am
Forum: Photoshop-compatible Plugins
Topic: Mura Meister Copies
Replies: 43
Views: 126952

Just wanted to mention that I have Vista, 4GB ram and Mura filters work perfectly for me and I have done no fixes at all. In fact all my filters work except for the SBP one that I wrote about here a few months ago and still haven't been able to solve re the preview image in the dialogue box.....Pat
by patara
Fri May 23, 2008 1:14 am
Forum: Paint Shop Pro
Topic: SuperBladePro
Replies: 4
Views: 8557

Thanks Harald for the quick reply.
Yes, I'm using the latest version. Contacting Flaming Pear was next on the list but thought I would try here first in case there were others who had come across it. I will get to and write to them and if I do get a solution I'll post in this thread.....Pat
by patara
Thu May 22, 2008 3:58 pm
Forum: Paint Shop Pro
Topic: SuperBladePro
Replies: 4
Views: 8557

SuperBladePro

I have Vista and using 4GB ram. All my filters work for me except for a view problem in SBP . The main preview window is fine, it is the one in the dialog box where one chooses which preset to use. All I get is a small sliver of image on the far right about 1/4 inch wide. Have tried reinstalling etc...

Go to advanced search