Page 1 of 1


Posted: Wed Nov 02, 2016 4:12 pm
by Dreamer
​I bought my Superblade around 14 years ago and have relied on it for all those years to produce great effects. I have my original receipt and key.

When moving from an old operating system to a new one I have been able to re-install, use my key and continue seamlessly​.

Window 10 is causing me problems. I have the newest 8bf for my 64bit computer, and have even tried the 32bit. Unless my image is tiny, the effect is always just half to three quarters of my text or design. There is nowhere to register now and I have run out of patience and ideas.​

I would so appreciate a little help please.

This is a copy of the email I sent to Flaming Pear a month ago. I have had no reply.
This plugin worked just fine on Windows7 64bit with my old faithfull, Paintshoppro 8.01 and Corels Paintshoppro Photo Ultimate.

I have added the dll's that I have been using for years to the SysWOW64 folder. Superbladepro folder and 8bf plus Enviroments and textures is in Psp's plugin folder. Not sure what to try now. Can anyone help please?

Re: Superbladepro

Posted: Wed Nov 02, 2016 5:55 pm
by HaraldHeim
I sent Flaming Pear an email about your forum post. I hope you get a reaction.

Re: Superbladepro

Posted: Wed Nov 02, 2016 7:37 pm
by Dreamer
Thank you so much Harald I really appreciate your help.

Re: Superbladepro

Posted: Thu Jan 19, 2017 3:32 pm
by Dreamer
Sadly I did not hear from Flaming Pear but thank you for trying Harald

. However, I recently purchased Corels Paintshop Pro X9. Initially it drove me round the twist, most simple psp tasks seemed more complicated and indeed some are! It wasn't until I decided to try the free KPT which I absolutely love BTW, that I considered trying Superbladepo. Yes it works!! so I created a new preset or two to celebrate.

I have a 64bit computer and X9 is installed in the Program Files x86 along with PSP 8.10 and Corel PSP 12 Ultimate. The 64 bit version is in Program Files. Oddly almost all my plugins work when I use the 32 bit version.

Quite a few like Muras needed patching, EyeCandy3 reports just after starting that it cannot create or find eyecandy.ini file which was in the system or system 32 file in windows file on my old PC.