VIA = dropped frames on export?? help!

Comments and discussions about Premiere, After Effects and other video applications
Post Reply

VIA = dropped frames on export?? help!

Post by LoopInfinitum »

I'm at the end of my rope. I've read every resource I could scour through, tried at least 60 hours of fiddling, to no avail. I have a good 20 min of editing done, and I'm unable to get it back to my camera without dropping frames/blue screen-ing (it happens randomly, but frequently -- gaurunteed with each attempt of timeline-export). Here is an in-depth description of the horrible troubles I hope some wonderful guru graces me with a solution to:

900 Mhz Athlon Thunderbird
Windows XP on an Asus A7V (Via KT133) Bios rev. 1004
384 MB PC-100 ram
30 GB IBM Deskstar 40GXP (ATA 100, 7200 rpm) (holds only OS and programs)
60 GB Maxtor (ATA 100, 7200 rpm) (Newly added -- all the footage is now here)
FMI (CompUSA brand) FireWire card
Creative SBLive! Sound card
PS/2 intelli-eye mouse (I moved this from USB port, and completely disable USB support: still no dice)
AGP Creative Graphics Blaster (Geforce 2 GTS on the latest detonator drivers)
Sony DCR-TRV730 (It's both digital and analog camera -- right now, all the footage im working with is on hi8 tapes, if this makes a difference).

My system meets the Premiere requirements, so I'd love to get this working. You may notice that my BIOS ver. is pretty old: I started out with XP and ACPI, a completely fresh system, just the OS, Premiere, and the above hardware. I got capturing to work pretty well (though most of the footage pieces are not that long, and I got the occasional bluescreen). With an updated (6.02) Premiere, playback on the desktop looks great, but I disable that while exporting to the camera (of course -- that's one of the first things I tried in hopes of fixing this). Everytime I'd try to write to the tape, I'd get dropped frames/ blue screening. So I read and researched about ACPI and IRQ sharing (nearly all my devices were on 9). And after many hours of twiddling, I have a clean system with XP just installed, stripped bare of everything but the essential. No irq's are shared, my Promise IDE controller (irq 10), firewire card (9), soundcard (5), and video card (11) and everything else are each on their own irq's. I really thought IRQ sharing was the culprit, but, alas, still the same problem. In fact, for a while it was worse, since I flashed my BIOS to the latest revision during my reinstall of non-irq-shared XP and ended up with an export that dropped more frames than successfully written! I couldn't believe it and thought I had broken the card, returned it for another -- same problem. On a whim, I finally downgraded my BIOS back to the original, and it was back to semi-crap (hence the low ver.). I wonder if it's my motherboard/VIA chipset altogether -- is it just DV inaccessible? Anyone else out there with an A7V and success? I've made sure every driver i could update was updated and MS certified, defragged my hard drive, configured Premiere as best I could, banged my head against the power supply, tried multiple PCI slots, different firwire cables, screamed very loud, rendered it all to a giant avi and tried just exporting that (these are a few of the things I tried that I can remember now...) -- nothing is working to fix this. Is it my firewire card itself? I think I'll pay some nice restocking fees and try a "better" (well, certified, at least) card just to be let down one last time before I burry my computer for good. It plays back wonderfully and realibly (un-rendered) on the desktop... but I can't get the d*mn thing onto my camera, then vhs... So, that's all I can muster right now. Anyone out there, I'm begging you -- save all my effort.



Dv dropped frames

Post by MDKKnD »

I've been having the same sort of troubles you have been, except I looked at the hard Drive light when it was busy exporting and noticed it didn't go out. I have a 120Gb Segate barracuda 7,200rpm HD, and a 60Gb Westan 7,200rpm... While Importing or rendering everything seems fine, however even though all my Performance test programs say my H Drive can read/write at over 20Mbytes a second and DV only uses about 4Mbytes a sec, the Hard drive seems to get hammered while exporting...

I found that using NTFS seemed to help a bit, and also changing the project settings to use a different codec (although it could be slightly lossy). You could try the Huffy, Divx, or just plain sorenson (not advised), codecs. (Yes it's possible to import footage under Video for windows through DV - In premiere).

Any, I'm currently downloading the Main Concept DV codec to see if that helps.

Also formatting with Fat16 (which will mean a lot of small partitions, but 2wice as fast as fat32), could help.

G'd Luck.

Plugin Novice
Plugin Novice
Posts: 2
Joined: Mon Aug 11, 2003 9:18 am

Post by A R »

If I were you, I would export the project first to a movie file instead of straight export from Timeline to Tape.

In a system that is less than a Gig speed and little RAM will definitely squeeze the resources needed for a real-time transfer.

My system is 1.53 GHz with 768 DDR RAM, and still I experience drop-outs in the export.

So my solution whenever I do a project in Premiere is to Export it first as a Movie File (MS DV Type 2 AVI file). Then I will insert the video file in Ulead Media Studio Pro 7 timeline (which can recognize DV 2 AVI), then render that as a MS DV Type 1 AVI format (720 x 480), then export it in UMSP in MS DV Recording mode. This is a long method but it's error-free.
You can download a trial version of UMSP 7 for that purpose if you don't have the program.

The dropouts could be actually caused by Windows XP itself. I had to go back to Windows 2000 Pro (NTFS File System) because my experience in XP was the same as yours minus the blue screen.

One thing more, a 20 minute or so video can generate more than 4 Gig of hard disk space, and in a FAT32 format of operating system, the computer will simply crash because of the known 4.096 bottleneck. Not in NTFS.

Post Reply