Simple Quicktile filter

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
charlia13
Plugin Power User
Plugin Power User
Posts: 5
Joined: Wed Apr 02, 2008 3:52 pm

Simple Quicktile filter

Postby charlia13 » Sun Nov 01, 2009 4:28 pm

I have PSPX2, Vista and Internet 8.
I have downloaded Simple Filters and all of them work except "quicktile".
What do I need to do to get it to work?
thanks
charlia

charlia13
Plugin Power User
Plugin Power User
Posts: 5
Joined: Wed Apr 02, 2008 3:52 pm

Postby charlia13 » Mon Nov 02, 2009 5:00 am

I take that back, none of the simple filters work....
any help would be appreciated.....
thanks
charlia

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Mon Nov 02, 2009 12:42 pm

What exactly is the problem? What happens?

See here: http://www.thepluginsite.com/products/p ... kework.htm

charlia13
Plugin Power User
Plugin Power User
Posts: 5
Joined: Wed Apr 02, 2008 3:52 pm

Postby charlia13 » Thu Nov 05, 2009 2:10 am

I download the plugins and put them in the plugin folder for PSPX2.
When I open PSP and then click on the plugin, it opens but it is blank and
will not work.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Nov 05, 2009 1:47 pm

Then you have DEP activated and need to deactivate it.

For XP see here:
http://support.microsoft.com/kb/875351/en-us

For Vista look here:
http://windowshelp.microsoft.com/Window ... 11033.mspx

charlia13
Plugin Power User
Plugin Power User
Posts: 5
Joined: Wed Apr 02, 2008 3:52 pm

Postby charlia13 » Thu Nov 05, 2009 6:08 pm

Thank You ,
that did it.......
blessings
charlia

DeWitch
Plugin Novice
Plugin Novice
Posts: 2
Joined: Fri Jan 15, 2010 9:09 pm

quicktile

Postby DeWitch » Fri Jan 15, 2010 9:46 pm

I have PSP 8 and PSP X
on my vista (HISSta) PC which is now dead
all the simple filters worked fine on it in both programs and in Photo Impact

I have been trying to set up my laptop to use which has XP Pro OS
all the simple filters worked in PSP8 8 after doing the DEP thing
but quicktile still won't work in PSP X and it is my most used filter.
My old PC had XP Home and the filters worked.

I have been at this for hours searching the net for answers.

Everytime I try to use it in X it sends up an error:

FilterMeister Run-time Exception
Memory access violation
Display exception details?

If I click on yes the first one is:
error ds=0x0023

If I keep clicking each one it goes down a long list until it finally freezes everything up and I have to use task manger to get out of it

Can anyone help?

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Mon Jan 18, 2010 3:58 pm

What you are describing is a software bug that is caused by a special condition. Maybe the problem only occurs in PSP X and not PSP 8. It would be best to contact the plugin developer and ask him to fix it.

DeWitch
Plugin Novice
Plugin Novice
Posts: 2
Joined: Fri Jan 15, 2010 9:09 pm

quicktile & PSP X

Postby DeWitch » Mon Jan 18, 2010 4:52 pm

Thank you.
A friend has already shared a rewritten copy of quicktile with me and all is well now.

AOTA
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Sun Jun 06, 2010 11:55 pm

Re: quicktile & PSP X

Postby AOTA » Sun Jun 06, 2010 11:58 pm

DeWitch wrote:Thank you.
A friend has already shared a rewritten copy of quicktile with me and all is well now.


I know this is an old post but i came across this site as the only one having the answer to my problem. i have been searching the internet for hours and have found nothing.


is there anyway you could PM me with link to the rewritten copy that your friend gave you? thanks in advance.

Jang
Plugin Novice
Plugin Novice
Posts: 4
Joined: Wed Dec 29, 2010 2:04 pm

Postby Jang » Wed Dec 29, 2010 2:41 pm

I would like to have the rewritten quick tile filter also - it's one of my favorites and won't work with Windows 7 now!

Actually, it did work initially but the other Simple filters wouldn't work until I converted them with PICO and put the msvcrt10 dll in both the System 32 AND the SysWOW64 folder. After I did that all the rest of the Simple filters worked but the quick tile stopped working! grrrrr

I see that PM's are not available on this forum so could you post a link to the rewritten quick tile please or tell us how to get it?

Or, if anyone has another solution, I'd appreciate hearing it.

Thanks!

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Wed Dec 29, 2010 2:50 pm

Please use FM Patcher (http://www.filtermeister.com/fmpatcher/index.htm) on the quicktile filters to make it work under Vista and 7.

Jang
Plugin Novice
Plugin Novice
Posts: 4
Joined: Wed Dec 29, 2010 2:04 pm

Postby Jang » Wed Dec 29, 2010 2:51 pm

Thanks! I'll try that.

Jang
Plugin Novice
Plugin Novice
Posts: 4
Joined: Wed Dec 29, 2010 2:04 pm

Postby Jang » Wed Dec 29, 2010 3:07 pm

This is beyond weird. I did as you suggested (ran it through the FM Patcher) and got a message that the filter was not changed.

I went back into PSP X just to try it in case it really was working. Well, I got the same "Memory Access Violation" error as before but instead of an endless cycle of that message popping up every time I clicked on an option, I clicked on "Apply" and this time it actually worked!

Why doesn't it work like the other Simple filters!!!! As I said before - grrrr!

Jang
Plugin Novice
Plugin Novice
Posts: 4
Joined: Wed Dec 29, 2010 2:04 pm

Postby Jang » Wed Dec 29, 2010 3:16 pm

OK, I restarted my computer and now everything (including the quick tile) is working as it should.

Thanks so much!


Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: No registered users and 2 guests