Open Image in "FIT" -- NOT 100%

FocalBlade specific discussions
Leigh
Plugin Novice
Plugin Novice
Posts: 3
Joined: Sat Jan 22, 2011 2:33 pm

Open Image in "FIT" -- NOT 100%

Postby Leigh » Sat Jan 22, 2011 3:39 pm

How do I set Focalblade to open in "FIT" rather than 100%?

Nothing I set in Preferences seems to work.

Best regards,
Leigh

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: Open Image in "FIT" -- NOT 100%

Postby HaraldHeim » Sat Jan 22, 2011 8:30 pm

That is not possible at the moment. But there is a reason for it. At other zoom levels than 100% you do not correctly see the sharpening that is applied. FocalBlade tries to simulate the sharpening at other zoom levels as accurately as possible, but it is only an approximation.

With the next update I will add a Prefs option for allowing that.


Return to “FocalBlade”

Who is online

Users browsing this forum: No registered users and 8 guests