Can't Apply Filters in Fireworks 4/ Fireworks MX 2004

Comments and discussions about Plugin Galaxy
Post Reply
Billb

Can't Apply Filters in Fireworks 4/ Fireworks MX 2004

Post by Billb »

I have both fireworks 4 and MX 2004 installed and I 've tried installing this product (full Version. purchased on Sept 18/2004) several times (un-installing after each unsuccessful attempt). The only effect that works is Harry's Filters 3.0. I have all the buttons available but when I click apply it does not apply the effect to my image. I also get errors when installing to any other directory other that C:\Plugin Galaxy.

I've done everything I can think of including re-downloading it several times thinking like an ass that that would make a difference.

Any Help here would be greatly appreciated.

TIA :x

Bill

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: Can't Apply Filters in Fireworks 4/ Fireworks MX 2004

Post by HaraldHeim »

You have to create a selection (e.g. of the whole image) before applying Plugin Galaxy in Fireworks. To do that choose "Select All" from the Select menu. Then apply one of the Plugin Galaxy filters. After pressing OK, the effect will be applied to the image.

This has already been discussed at
http://www.graphicsgalaxy.com/forums/th ... .php?t=640

billb

Post by billb »

Beautiful. Worked like a charm. As much as this doesn't seem right (problem with fireworks or the plugin) I kinda prefer using like this. It give me more control over my image.

Thanks Harald :P

Bill

billb

another Q. Page Curl!!

Post by billb »

Why does the page curl effect chop off the image corners after it applies the effect?

here's an sample

http://www.hearthpoolandpatio.com/asset ... DGEgif.gif

Bill

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

Looks strange. Did you use some kind of irregular mask or selection before applying the PageCurl plugin? I can't think of anything else that might cause it.

billb

Post by billb »

No i didn't. Do have an email addy I can send the png to. That's probably the best way to show you what I've done.

Bill

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

Please send the image to me. The email address is "harry" followed by a @ and ending with "thepluginsite.com". I guess you should get it. I don't want the address picked up by any email harvester, so please excuse the cryptic form.

Guest

Post by Guest »

OK Harry, you should have the png by now.

Post Reply