Missing plugin

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
Rod

Missing plugin

Postby Rod » Sun Jan 02, 2005 5:53 pm

Harold, I think I usually save tiffs in an old copy of PSP6 and/or Photoshop 7. Anyway, I tried to save a tiff in PSP 8 and it says it can't because the tiff.8bi plugin is missing. I copied the plugin and moved it into the PSP 8 folder, but it still won't create a tiff image. It will open a tiff file and save changes or even a copy, but just won't create a new one. I am befuddled and perplexed by this.





http://www.geocities.com/rodtoons/

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sun Jan 02, 2005 10:32 pm

Are you refering to PSP (=Paint Shop Pro) or Photoshop (=PS)? PSP doesn't need an .8bi plugin to save TIF files, but Photoshop does.

Please reinstall Photoshop as the tiff.8bi files seems to have been accidentally deleted.

Rod

funny thing

Postby Rod » Tue Jan 04, 2005 8:16 pm

That's what is so odd. I keep an old copy of Paintshop Pro 6 for lettering (just a quirk of mine) and I can make tiffs with it, but for some odd reason Paintshop Pro 8 is saying it can't find the driver to make a tiff.

I can make a tiff in Photoshop, and in PSP 6, and Painter, and open them in PSP 8, where it will 'save as' when I make changes, but for some reason it has started announcing it can't make a tiff file if I scan a drawing in. It's very odd.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Tue Jan 04, 2005 9:44 pm

Maybe you have the file tiff.8bi in the plugin folder of PSP and PSP is trying to use it for saving tiff files, but can't. See if you can find tiff.8bi in the plugin folder of PSP and remove it from there.

Otherwise try reinstalling PSP.

Rod

wayward plugin

Postby Rod » Sat Jan 08, 2005 12:04 am

I had my Photoshop plugins folder ticked as the primary plugins folder for Paintshop Pro. As soon as I unticked it and went back to the default PSP plugins folder it was fine. It just seems to have been a little confused. Thanks for the help, Harold, you plugins maestro.


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 6 guests