Plugin help please

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Plugin help please

Postby Angie619 » Fri Feb 08, 2008 10:50 pm

Hi ;-)

I'm having a problem with two of my plugins, the first being Mura's Seamless-Emboss at Alpha whic I need to do a lesson right now

I installed that one Mura and filter factories both into my Paint Shop Pro plugin folder

C:\ProgramFIles\JascSoftwareInc\PaintShopPro9\Plugins

they all show up but when I try to use one of them and filter factories has tons to be used and Mura has quite a few I get a prompt stating

"PSP was unable to load the requested plug-in filter - the plug-in may not be installed properly or may be missing files (Plugin: msEmbossA.8bf)

would anyone know what I did wrong and how I can fix the problem, any info. would be greating appreciated,
Thanks Much ;-)
Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sat Feb 09, 2008 2:17 am


Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Sat Feb 09, 2008 9:31 pm

Thanks so very much for the info. Harold, but here goes my next question ;-)

how do I find my windows folder with the dll in it, I'm not that good with getting around behind the scenes so to speak, I do know that in the beginning I did install five dlls, but installing them and finding where they are are two different things for me,

thanks again for your help I really do appreciate it, have a wonderful weekend ;-)
Thanks Much ;-)

Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sun Feb 10, 2008 12:24 am

If you use Windows 2000, XP or Vista it is the System32 sub folder of the Windows folder.

Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Sun Feb 10, 2008 12:32 am

lol yep I know it's there, and I know how to install it to there but I have no idea where to find the windows folder when no installing anything to it ;-)

I'm guessing if it's where I would open my internet explorer and then go to options or something to that effect, can you please if you don't mind explain this to me I really would appreciate it, I would need explanation in detail though and again if you don't mind, thanks so very much for your time I do appreciate it ;-))
Thanks Much ;-)

Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Mon Feb 11, 2008 1:11 am

This is very basic knowledge about Windows. You should consider reading a book or doing a course on Microsoft Windows.

Ok, here we go: Please click on the My Computer icon on your desktop or on the Start menu. Select the C: drive and then the folder called "Windows". The folder may also be called "WINNT" or similar depending on your version of Windows. Inside this folder you will find the "System32" folder.

Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Mon Feb 11, 2008 1:53 am

o.k. thanks for the info. I'm really not stupid I just never go checking on those foldes,

well I have all the dll's so is there any reason why the filters would not work? I have two filters I cannot get to work Mura's and Filter Factory, I get the same prompt other have spoken about here, the plugin may not be installed properly or may be missing files, now I install all my plugins the same way,

C:\ProgramFiles/JascSoftwareInc\PaintShopPro9\Plugins

why would all the others work with no problem and those two not work, thanks much for your help I do appreciate it
Thanks Much ;-)

Angie

Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Mon Feb 11, 2008 2:39 am

o.k. I was checking on a bunch of my other filters, and it seems I have more not working then I thought, also when checking them, the ones that are not working all have the same extension, ".8bf" I'm using PSP9, is there something I need to do, thanks much
Thanks Much ;-)

Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Mon Feb 11, 2008 1:24 pm

Concerning Muras plugins if you are using Vista see
http://www.graphicsgalaxy.com/forums/th ... php?p=8452

Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Mon Feb 11, 2008 4:12 pm

Hi Harry ;-)

I'm not using Vista, I'm on Windows XP so any info. on what I need to do?
Thanks Much ;-)

Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Mon Feb 11, 2008 5:11 pm

Do you have the latest upate of PSP 9? If not, please download it from the Corel web site and install it.

Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Mon Feb 11, 2008 6:04 pm

Hi ;-)

I went to the Corel website, found two downloads, I took the first one, but that one said it was for rotation which I was having no problem with, the other one didn't specify what the download was for but when I took it I could not complete it, said that a dll 13 was not valid so it would not complete the download, I went into my window system 32 folder and I do not have a dll 13 so I have no idea what that was all about, I think opened my psp to see if the filters would work and still they will not, so any further instructions or info. would be gretaly appreciated, thanks much for all your time I do appreciate it
Thanks Much ;-)

Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Tue Feb 12, 2008 3:34 pm

Do you have the PSP 9.01 update installed? There seems to be a 9.02 update, but Corel does not offer it. Not sure why.

Angie619
Plugin Power User
Plugin Power User
Posts: 8
Joined: Fri Feb 08, 2008 10:38 pm
Location: Upstate NY

Postby Angie619 » Tue Feb 12, 2008 5:29 pm

I took the upgrade 9.01.1 that went through just fine, there is another 9.01 upgrade but that one I get a prompt telling me that "igcore 13d.dll is not a valid previous version & could not be upgraded, when checking the windows system 32 folder I don't have that dll so I dont' know what that prompt is all about,

there is a 9.02 upgrade but not sure if I should take this one it states it's for a "mapped drive fix" so should I take that one or not,

the thing is, before my computer crashed I was using psp and it worked fine with all my filters, after reinstalling psp and then my filters all the ones with the .8bf extension do not work, now I have no idea what the extension was before since everything worked fine I didn't bother noticing the extension, now I cannot do any of the lesson I have without certain filters and I'm stuck, so any help is so very much appreciated here
Thanks Much ;-)

Angie

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Wed Feb 13, 2008 6:56 pm

I think the 9.02 update will fix the problem, but I am not sure. It could also be the 9.01 update. The 9.02 Mapped Drive Fix is not the 9.02 update. It is an update for which you already need PSP 9.02 installed.

It is probably best to contact Corel about the problem and see if they can give you the 9.02 update.


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 3 guests