Trouble loading plugins

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
kbarber613
Plugin Novice
Plugin Novice
Posts: 2
Joined: Mon Dec 10, 2007 3:15 pm
Location: New Mexico
Contact:

Trouble loading plugins

Postby kbarber613 » Wed Sep 17, 2008 5:21 pm

I have CS3. I loaded up the plug ins in my applications/PSCS3/plugins file but they do not show up. I get a message everytime PS loads saying that "one or more plugins are currently not available on your system.
When I check systems info it lists all these plug ins that failed to load and the message states "70s Pop NO VERSION - OS 9 Plug-in not supported.
I am working on OSX 10.5.4.
What am I doing wrong?
Kimber Barber

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Sep 18, 2008 12:33 am

The plugin you mention belongs to Harrys Filters which only works under OS9. There will be an OS X version in future, but at the moment you cannot do anything to make it work (other than install OS9 and use Photoshop 7 or earlier).

kbarber613
Plugin Novice
Plugin Novice
Posts: 2
Joined: Mon Dec 10, 2007 3:15 pm
Location: New Mexico
Contact:

Plug ins

Postby kbarber613 » Thu Sep 18, 2008 12:33 pm

Thank you so much!
Will any of the Harry Filters work with CS3?
Kimber Barber

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Sep 18, 2008 7:04 pm

No, because CS3 does not let you run OS9 plugins.


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 3 guests