Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


Help! Harald! PSP x2 and PhotoImpact X3, Visman filters

Comments and discussions about JASC Paint Shop Pro

Help! Harald! PSP x2 and PhotoImpact X3, Visman filters

Postby Rainy » Tue Dec 23, 2008 11:16 pm

I'm having a problem with my Visman filters. I have photoImpactX3 and paint shop proX2 and all my filters worked perfectly when I was running xp. I just bought a new Dell running vista 64. I have installed my filters in both these programs. Some filters like my Focal Blade 1.03, Manekenai, and Mehdi filters are working perfectly in both programs as well as my Xero filters but I cannot for love nor money get my Visman filters to work. I have installed, uninstalled and reinstalled til I'm blue in the face and still cannot get them to work.. they show up in the drop down menu's for both programs but when you click on one of the filters, it says 'failed to load specified plugin'
Any ideas about what's preventing these filters from working.. A couple others are doing the same thing.. that used to work fine in XP. I've even checked to make sure this files are in windows, 'msvcrt10.dll and plugin.dll' and they are.. at least I think they are in the right place.
Thank you and Happy Holidays,
Rainy
It wasn't a senior moment, it was an intellectual interruption.
Rainy
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Tue Dec 23, 2008 10:38 pm

Postby HaraldHeim » Thu Dec 25, 2008 5:00 am

HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3104
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

visman filters

Postby Rainy » Sat Dec 27, 2008 12:02 am

had to edit this post.. I have finally gotten viseman to work. I wiped out every msvcrt10.dll file I could find in all the system folders including the wow sys 64. or sys wow or whatever it was.. then extracted a new copy to the system folder, then downloaded a fresh copy of visman, extracted it to a plugin folder in my program files, then in preferences in PI, pointed the plugin path to that folder and the bad boy is working now! weeeeeeee doggie.. I'm a happy camper!
It wasn't a senior moment, it was an intellectual interruption.
Rainy
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Tue Dec 23, 2008 10:38 pm


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 3 guests

cron