Avoiding Error Messages under Vista, 7, 8 and 10

Comments and discussions about Plugin Commander
HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Avoiding Error Messages under Vista, 7, 8 and 10

Postby HaraldHeim » Tue Jun 09, 2009 11:12 pm

Under Windows Vista, 7, 8 and 10 Plugin Commander may display one or more error messages at start-up. To fix this problems you need to right click the Plugin Commander icon and choose "Run as administrator".

However, it is more convenient to do the following: Right click on the Plugin Commander icon on your desktop, choose "Properties", switch to the Compatibility tab sheet and activate the "Run this Program as administrator" check box. Now Plugin Commander will run as administrator even if you just double click its icon.

If the above does not work, e.g. because you deactivated User Account Control, you can also do it differently. Right click the Plugin Commander icon on your desktop and select "Properties". On the Shortcut tab sheet press the Advanced button, activate the "Run As Administrator" check box and click OK.

This trick also works with other programs that cause problems under Vista and 7.

Return to “Plugin Commander”

Who is online

Users browsing this forum: No registered users and 3 guests