Search found 14 matches

by archipel
Sat Jul 02, 2011 2:19 pm
Forum: ColorWasher
Topic: CW 2.06 Preview Window Issue
Replies: 2
Views: 11938

Re: CW 2.06 Preview Window Issue

Many thanks, Harald, as it now works fine.
by archipel
Fri Jul 01, 2011 5:44 pm
Forum: ColorWasher
Topic: CW 2.06 Preview Window Issue
Replies: 2
Views: 11938

CW 2.06 Preview Window Issue

Harald, Thanks for updating the plugins. In ColorWasher 2.06 resizing the plugin window should also resize the preview area, and it does as you work. It seems that when you get out of the plugin and come back again the plugin does remember the size of the plugin window but not the preview size from ...
by archipel
Mon Nov 23, 2009 1:00 am
Forum: ContrastMaster
Topic: Version 1.03 Issues
Replies: 4
Views: 15689

by archipel
Sat Nov 21, 2009 3:54 am
Forum: ContrastMaster
Topic: Version 1.03 Issues
Replies: 4
Views: 15689

by archipel
Thu Nov 19, 2009 3:10 am
Forum: ContrastMaster
Topic: Version 1.03 Issues
Replies: 4
Views: 15689

Version 1.03 Issues

by archipel
Sun Nov 08, 2009 3:08 am
Forum: ContrastMaster
Topic: Version 103 creating problems
Replies: 2
Views: 14700

Issues with ContrastMaster 1.03

by archipel
Tue Nov 20, 2007 7:44 pm
Forum: LightMachine
Topic: Lightmachine Auto Mask Displays in 16bit
Replies: 8
Views: 26420

I did flatten the 16bit image, then had a side by side comparison with the same flattened image converted to 8bit. Then, did apply LM to both but to the respective background layer and it works identically for both H and S buttons... So the issue must be related to a layer setting/quirk in 16bit. I ...
by archipel
Mon Nov 19, 2007 6:46 am
Forum: LightMachine
Topic: Lightmachine Auto Mask Displays in 16bit
Replies: 8
Views: 26420

The transparency icon has been always unlocked. If I switch from 16bit to 8bit the behavior is as expected. Beats me.
by archipel
Sun Nov 18, 2007 1:58 pm
Forum: LightMachine
Topic: Lightmachine Auto Mask Displays in 16bit
Replies: 8
Views: 26420

Thanks, Harald. Reset does not help. The strange thing is that the N and P buttons work...
by archipel
Sun Nov 18, 2007 9:08 am
Forum: LightMachine
Topic: Lightmachine Auto Mask Displays in 16bit
Replies: 8
Views: 26420

Yes, S and H buttons on Win XP platform. For some reason they do not work for me.
by archipel
Sat Nov 17, 2007 11:30 am
Forum: LightMachine
Topic: Lightmachine Auto Mask Displays in 16bit
Replies: 8
Views: 26420

Lightmachine Auto Mask Displays in 16bit

I am running LM 1.0b in Photoshop CS3 for 16bit images on a layer. When activating the Shadows or Highlight previews, the respective areas are not made transparent -- switching to 8bit does the trick. Is this a bug or I am doing something fundamentally wrong? I am also looking at similar issue for t...
by archipel
Sat Apr 28, 2007 4:33 pm
Forum: LightMachine
Topic: Ozone 2.5
Replies: 1
Views: 17213

Ozone 2.5

Harald, I just downloaded a demo version of DFT's Ozone and was intrigued by the use of zones (are these brigthness zones?). Is this a concept that can be replicated using Lightmachine, e.g. saving separate presets for each zone? I presume that it would require applying LM masks on different layers ...
by archipel
Sun May 07, 2006 4:52 pm
Forum: LightMachine
Topic: Layer Masking with LightMachine
Replies: 2
Views: 16007

by archipel
Sun May 07, 2006 3:58 pm
Forum: LightMachine
Topic: Layer Masking with LightMachine
Replies: 2
Views: 16007

Layer Masking with LightMachine


Go to advanced search