Plugins for Photoshop, Elements, Lightroom, PSP & others

AdjustShop

   


Features

Main
Description
Screenshots
Examples
Compatibility


Resources

   

FAQ
Manual EN / DE
Discussion Forum
Version History

   


Try & Buy

   
   

 

 


Compatibility

 

AdjustShop works under Windows 10, 8, 7, Vista, XP (32-bit & 64-bit).


AdjustShop requires one of the following applications to be installed:

  • Adobe Photoshop (Version CS2 to CS6, CC to CC 2019)
  • Adobe Photoshop Elements (Version 11 to 2019)


The new adjustment layers of AdjustShop require Photoshop CS6/CC or Photoshop Elements 13 and higher. They do not work in Photoshop CS2-CS5.5 and Photoshop Elements 11/12. However, the filter versions of the adjustment layers and all fill layers work in these older versions of Photoshop and Photoshop Elements.

Only the RGB and Grayscale image modes with 8-bit and 16-bit per channel are currently supported.

All menu items and most dialogs of AdjustShop are localized to the language of Photoshop and Photoshop Elements, but a few messages are displayed in English or German only.

 

Still got questions ?